
2011 Getting Started Guide 

The contents of this printed guide and 
accompanying exercise CD were originally 
created for Nemetschek Vectorworks, Inc. 
by Steve Hader.





Table of Contents

Introduction ............................................................................................................................3

Section 1: Program Installation and Setup .............................................................................7
Installing the Vectorworks Landmark Program ...............................................................7
Exercise 1: Launching the Program and Opening the Starting File ..............................8
Exercise 2: Adjusting Preference Settings .................................................................10

Section 2: Creating the Base Plan .......................................................................................13
Exercise 3: Importing a Site Plan PDF File ................................................................14
Exercise 4: Drawing the Property Line .......................................................................18
Exercise 5: Drawing the Site House ...........................................................................21
Exercise 6: Drawing the Adjacent House ...................................................................31
Exercise 7: Drawing the Paved Areas ........................................................................33
Exercise 8: Drawing Existing Vegetation ....................................................................41

Section 3: Laying Out Constructed Elements .......................................................................45
Exercise 9: Drawing the Privacy Fence ......................................................................46
Exercise 10: Drawing the Pool .....................................................................................52
Exercise 11: Drawing Seat Walls ..................................................................................60
Exercise 12: Inserting Symbols ....................................................................................63

Section 4: Setting Up Landscape Areas ...............................................................................67
Exercise 13: Drawing Hardscapes ...............................................................................68
Exercise 14: Drawing Planting Areas ...........................................................................74

Section 5: Creating the Planting Plan ...................................................................................79
Exercise 15: Placing Plants ..........................................................................................80
Exercise 16: Introduction to the Plant Database ..........................................................85
Exercise 17: Placing Trees ...........................................................................................88

Section 6: Evaluating the Design .........................................................................................91
Exercise 18: Evaluating the Current Design .................................................................92

Section 7: Editing Landscaping Elements ............................................................................95
Exercise 19: Moving and Reshaping Landscape Objects ............................................96
Exercise 20: Modifying Multiple Plant Objects ............................................................100



Section 8: Creating Documentation ...................................................................................105
Exercise 21: Optimizing the Landscape Plan Drawing ..............................................106
Exercise 22: Creating Annotations .............................................................................109
Exercise 23: Working with Plant Schedules ............................................................... 112
Exercise 24: Printing Landscape Drawings ............................................................... 114



Vectorworks Landmark 2011 Getting Started Guide | 3

Introduction

Welcome to Vectorworks Landmark! This tutorial will introduce you to key tools and 
techniques for drawing and editing, as well as a streamlined workflow to provide the proper 
framework for exploring the full power of Vectorworks Landmark on your own.

Note: Renderworks must be installed for proper operation of all exercises with rendering commands.

Important: For free tutorial updates, exercise checking files, bonus content, and  
instructional videos from the Landmark Getting Started website, see  
www.nemetschek.net/training/2011/landmark-2011-getting-started-guide.php.

Overview of the Design Process
In this thematic tutorial, you use Vectorworks Landmark to design landscaping for a half- 
acre (0.54 acres [0.219 ha]) residential site. You begin with a pre-configured (but otherwise 
blank) starting file, and continue using this single file for all design phases and documents. You 
complete the project by creating and printing a basic landscaping plan document, as shown. 

http://www.nemetschek.net/training/2011/landmark-2011-getting-started-guide.php
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As you work through 24 continuing 
exercises, you develop the residential 
landscape design using a combination of 
Vectorworks Fundamentals and Vector-
works Landmark tools to complete the 
following design features and documenta-
tion processes in order:
 •  Program setup
 •  Creating the base plan*
 •  Laying out constructed elements
 •  Setting up landscape areas
 •  Creating the planting plan
 •  Evaluating the design
 •  Editing landscaping elements
 •  Creating landscape documentation
 •  Batch printing

*You can optionally skip this section (and 
review it later) if you can’t wait to explore 
Landmark’s landscaping design tools.

Notes:
 1)   You start with a pre-configured template 
file (that you can modify for use in your own 
projects) to skip repetitive setup processes and 
ensure proper operation of exercises.
 2)  Starting with Exercise 3 (p. 16), you can 
optionally open completed exercise files 
(available in the Data Set folder) to check your 
model or to skip ahead to the beginning of the 
next exercise. For example, open the  
GS-VWLx10.vwx file (completed Exercise 10) 
to start at the beginning of Exercise 11. See 
General Exercise Tips (p. 4) for more 
information.
 3)  Although other landscaping documentation 
is already set up in the template file, this tutorial 
focuses on creating landscape plan documenta-
tion for a residential landscaping design project.

How to Use This Tutorial
This tutorial is also provided as an e-Book, in PDF format. You can view the PDF tutorial 
on-screen for enhanced electronic benefits, including navigation links and search features.

Notes:
 1)  You can review workflow sequencing and 
locate specific procedures by scanning the 
process lists at the start of each section. The 
process lists are also hyperlinked to facilitate 
navigation.
 2) If you view the tutorial on-screen, look for 
the Previous View  and Next View  tools at 
the bottom of the screen (or available in the Page 

Navigation toolbar in newer versions). These 
useful tools—available in Adobe Reader and 
Acrobat—let you revert or repeat navigational 
changes by page controls, bookmarks, and 
hyperlinks.
 3) The Adobe Reader Search tool  provides 
more extensive options for searching text than 
the Find command.
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• Read each step carefully and make sure 
your results match the figures. If your results 
vary from the figures, stop immediately and 
review the previous steps. If you can’t find 
the problem quickly, start the exercise over 
with the appropriate supplied file.

• Alternate methods are shown for acti- 
vating many tools, commands, and modes. 
Use the method that works best for you.

• In many cases, you must click in the draw-
ing area after using the Navigation palette 
before you can continue with the next step.

• Watch for SmartCursor cues that appear 
when you hover your cursor over significant 
drawing object geometry. Pause briefly over 
snap points to display the red snap box, and 
watch for the red confirmation dot displayed 
temporarily after you complete the snap. 
When too many red snap boxes are 
displayed in congested areas, you can 
press the Esc key once to clear the display, 
or you can temporarily disable all snaps by 
holding down the backquote key (`).

• For some operations, additional view 
adjustments may be required. For these 
cases, press the Z key for the Snap Loupe 
shortcut, or use the Zoom, Pan, and Fit to 
Objects tools as required. If you have a 
mouse wheel, use it to zoom in and out.

• To pan across the drawing at any time 
(even if a tool or command is active), hold 
down the Space bar and drag the cursor.

• If you inadvertently cleared a selection 
required for an active tool or command, 
press Space bar+X temporarily while you 
select the object(s).

• Many tools have different operational 
modes, which you can select in the Tool bar 
(located above the drawing window).

• Keep the Object Info palette open. To 
open it, select Window > Palettes > Object 
Info. It displays valuable information and 
provides access to key properties of 
selected objects.

• Press the Esc key to cancel any 
operation. If you are using a tool, it will still 
be active, but you can then start drawing 
again or choose another tool. Sometimes, 
you must press the Esc key before you use 
a keyboard shortcut to activate another tool.

• Use the Undo command in the Edit 
menu to revert steps as necessary (both 
drawing and view changes are reverted).

General Exercise Tips
Use the following tips to facilitate working with your exercise drawing files:
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• For tools that create multiple segments 
(such as the Wall tool) press the Delete key 
once while the tool is active to revert a 
single segment, or press it repeatedly to 
revert to additional segments.

• If multiple files are open, you may need 
to click the Resource Browser’s Home  
button if your landscape file isn’t active.

• Object artifacts may remain in the 
drawing area after some drawing and 
editing operations. To refresh the screen 
and clear the artifacts, double-click the Pan 
tool  (in the Basic tools palette).

• Save your files often to prevent data loss.

Important: Exercise steps in this tutorial 
are based on default preference settings 
from a new installation of the Landmark 
program with Renderworks. Results for 
some steps may vary from the figures if your 
preference settings differ from the defaults.

Using Metric Units with 
Exercises
All exercise data set files for this tutorial are 
set to use imperial units. If you want to use 
metric values for the exercise steps, enter 
the values exactly as shown in [square 
brackets, with the unit mark], and Vector-
works will convert the values accordingly. If 
you want to measure distances or drawing 
objects for reference, use the appropriate 
dimension tool and object snaps to create 
temporary dimensions, which are set by 
default to display alternate units in metric 
values. Delete the temporary dimensions 
when finished.

Note: For proper exercise operation—and to 
validate your results with the imperial figures—do 
not change the document’s units setting to metric.

Keyboard Shortcuts
All keyboard shortcuts included in this guide 
are based on the Windows operating 
system. If you’re using a Macintosh, use the 
Option key instead of the Alt key, and use 
the Cmd key instead of the Ctrl key. Refer to 
the Vectorworks 2011 Shortcuts PDF file 
(available from the Online Help) to print a 
complete list of your own keyboard 
shortcuts. 
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Section 1: Program  
Installation and Setup

In this section, you start by installing the Vectorworks Landmark program. Following 
installation, two exercises cover the following program setup and interface adjustment 
processes:
• Activating the Landmark Workspace (p. 8)
• Opening the Starting File (p. 9)
• Adjusting Vectorworks Preferences (p. 10)
• Adjusting Grid and Smart Point Settings (p. 11)
• Turning Off the Page Boundary (p. 11)
• Setting the Default Font (p. 12)
• Adjusting the Navigation Palette Display (p. 12)

In these exercises, you activate (or reset) the Vectorworks Landmark interface, and then you 
adjust program preference settings and adjust the interface.

Installing the Vectorworks  
Landmark Program
Note: If you have already installed Vectorworks Landmark, start with step 2 below. 

1.  Follow the installation instructions in the 
ReadMe file located in the root folder of 
your installation DVD.
2.  Start the program. You can do this by 
selecting Programs > Vectorworks2011 > 
Vectorworks2011 from the Windows  
Start Menu.

3.  From the menu, select Help > Check for 
Updates. If updating is necessary, follow 
the on-screen instructions.
4.  Close Vectorworks (if it’s still running) to 
reset the program. 
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Exercise 1: Launching the Program 
and Opening the Starting File
In this exercise, you launch the application and activate the Vectorworks’ Landmark 
workspace. After a brief orientation of the Landmark interface, you then open the supplied 
starting file.

Activating the Landmark 
Workspace
You start by launching the Vectorworks 
program.

1.  From the Windows Start Menu, select 
Programs > Vectorworks2011 > 
Vectorworks2011.

2.  From the menu, select Tools > 
Workspaces > Landmark. If the Landmark 
workspace is already active, select it again 
to reset the interface. Position the 
Navigation palette where shown, and 
examine key areas of the interface identified 
in the following figure.

View Bar

Tool Bar

Attributes palette

Basic tools

Tool Sets

Message bar

Navigation palette

Object info palette

Scroll bar

Resource Browser
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Opening the Starting File
Next, you open the supplied starting file. To 
save time, this starting file contains many pre-
configured resources, and is already fully set up 
for creating a residential landscape project.

3.  Close any open files, and then from the 
menu, select File > Open. In the Open 
Vectorworks Drawing dialog box, open the 
Data Set folder and open the read-only 
GS-VWLx01.vwx file. The page boundary 
is displayed, and it’s ready for importing the 
site plan.
4.  From the menu, select File > Save As, 
and save the file under the name  
Landscape.vwx.

Notes:
 1)  Design layers are used in landscaping 
projects as spatial containers for creating 
drawing objects and controling object stacking 
order (such as trees appearing on top of plant 
beds in the Top/Plan view).
 2)  Sheet layers provide a 2D-only page layout 
environment for printing.

 3)  Sheet layer viewports are individual 2D “live 
camera view” objects that reside on sheet layers 
but display 2D and 3D drawing objects on design 
layers. When you modify drawing objects on a 
design layer, the viewport itself doesn’t change, 
but it displays the changes in the design layers
 4)  Classes are used to control display 
properties of drawing objects.
 5)  The starting file contains additional 
resources that are not required for this stream- 
lined tutorial but are useful in complex landscape 
design projects that use Landmark’s advanced 
features. After you learn how the file structure 
works, you may find it helpful to modify the starting 
file for use in your own landscaping projects.

Important: As you start the tutorial, do not be 
concerned if you don’t fully understand the 
file structure. As you progress through the 
exercises, you will see how the file structure 
works in context of a landscaping project. For 
more information about the file structure from 
the Landmark Getting Started website, see 
www.nemetschek.net/training/2011/
landmark-2011-getting-started-guide.php. 

http://www.nemetschek.net/training/2011/landmark-2011-getting-started-guide.php
http://www.nemetschek.net/training/2011/landmark-2011-getting-started-guide.php
http://www.nemetschek.net/training/2011/landmark-2011-getting-started-guide.php
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Exercise 2: Adjusting  
Preference Settings
In this exercise, you verify and adjust program preferences.

Adjusting Vectorworks  
Preferences
Next, you verify or adjust key application 
preference settings to ensure proper 
exercise  operation, turn on scroll bars to 
facilitate navigation, and increase the 
maximum number of undos so you can 
revert exercise steps if necessary.

1.  Click  on the far right side of the Tool 
bar and select Vectorworks Preferences. 
In the Vectorworks Preferences dialog box, 
select the Edit tab, and then verify or adjust 
settings as shown (keep the dialog box 
open for the next three steps).
2.  Select the Display tab, and enable the 
Scroll bars option, and then verify or adjust 
other settings as shown.
3.  Select the Session tab, and then enter 
100 in the Maximum number of undos 
field. Verify or adjust other settings as 
shown.
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4.  Select the Interactive tab, and then 
change the cursor’s Selection box size and 
Snap box size. Verify or adjust other 
settings as shown. Click OK to save the 
settings and close the dialog box.

Adjusting Grid and  
Smart Point Settings
5.  Press Ctrl+8 to display SmartCursor 
Settings dialog box. If a tip is displayed, 
click OK and then select Grid from the 
Category list. Clear the Show Grid Lines 
and Print Grid Lines checkboxes, and 
verify or adjust other settings (.01’ 
[actual=3.18mm based on .125”], .04’ 
[actual=12.70mm based on .50”]) as shown 
at left. From the Category list, click Smart 
Point, and verify or adjust settings, as 
shown at right. Click OK to close the dialog 
box and save the changes.

Turning Off the  
Page Boundary
Next, you turn off the page boundary for 
clarity in the drawing area.

6.  From the menu, select File > Page 
Setup. In the Pages section of the Page 
Setup dialog box, clear the Show page 
boundary checkbox, as shown. Click OK to 
save the settings, and notice that the page 
boundary is no longer displayed in the 
drawing area.
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Setting the Default Font
Next, you adjust the default font.

7.  From the menu, select Text > Font > 
Arial to set the default font (if it’s not set to 
Arial already), and then select Text > Size > 
12 to set the default font size to 12 point  
(if it’s not set to 12 already).

Adjusting the Navigation 
Palette Display
8.  If your Navigation palette is not already 
displayed, from the menu, select Window > 
Palettes > Navigation. If necessary, 
expand the Navigation palette by dragging 
the lower right corner to resize it.

9.  In the Attributes and Navigation palettes, 
turn on Auto Hide  (Windows only). If 
you’re in a hurry to explore Landmark’s 
landscaping design tools, skip Section 2 
(Creating the Base Plan) and continue with 
Section 3 (p. 45). 



Vectorworks Landmark 2011 Getting Started Guide | 13

Section 2: Creating  
the Base Plan

In six exercises, this section covers the following processes in the landscape design project:
• Importing the Site Plan by Dragging and Dropping (p. 14)
• Scaling the Site Plan (p. 14)
• Indexing the Site Plan with the Drawing Origin (p. 16)
• Tracing the Property Line (p. 18)
• Tracing the Easements (p. 20)
• Saving a Rotated View (p. 21)
• Drawing the House Walls (p. 22)
• Drawing the House Doors and Windows (p. 24)
• Creating the House Roof From Walls (p. 26)
• Creating the Garage Roof from a Rectangle (p. 28)
• Creating a Massing Model (p. 31)
• Drawing the Driveway (p. 33)
• Drawing the Front Porch (p. 35)
• Drawing the Sidewalks (p. 36)
• Drawing the Straight Road Segment (p. 38)
• Drawing the Curved Road Segment (p. 38)
• Drawing Existing Trees for Removal (p. 41)
• Drawing Existing Trees to Remain (p. 42)

In these exercises, you use a variety of tools on design layers to document existing site 
features, which are maintained throughout the landscaping design project.

Note: If you’re in a hurry to start the design process and explore Landmark’s landscaping tools, you 
can skip this section and continue with Section 3 (p. 45). If you skip Section 2 now, you should at 
least review it later. You will find it worthwhile because it covers best practices for documenting existing 
site conditions, in a workflow that returns the highest-level 2D and 3D benefits with minimal 2D input.
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Exercise 3: Importing a  
Site Plan PDF File
In this exercise, you import a PDF site plan that also serves as a site inventory markup. You 
then scale the imported PDF file and move it into the desired location. The completed 
exercise is shown in the following figure:

Importing the Site Plan by 
Dragging and Dropping
You start the exercise by opening the Data 
Set folder via your operating system; you 
then drag and drop the site plan file to 
import it to your drawing.

1.  If you did not complete Exercise 2—or 
you are unsure of your file’s accuracy—
open the GS-VWLx02.vwx file.

2.  Open the Data Set folder with Windows 
Explorer or Macintosh Finder. Drag and 
drop the PlotPlan_InventoryMarkup.pdf 
file in the approximate center of the drawing 
area. In the Import PDF dialog box, click 
Import to accept the defaults, as shown at 
left, and import the PDF page, as shown at 
right. Leave the PDF page selected for the 
next five steps.
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Scaling the Site Plan
Next, you scale the site plan to the full size 
by snapping to property line vertices.

3.  From the Basic tools palette, click the 
Zoom tool . In the Tool bar, enable 
Marquee Zoom Mode  (if it’s not already 
active), and then draw a marquee from upper 
left to lower right, as shown, to zoom in.

4.  From the menu, select Modify > Scale 
Objects: Enable the Symmetric By 
Distance option, and then click the Current 
Distance button  and snap to the vertices 
in order (when your cursor is over each 
vertex, press the Z key for the Snap Loupe 
shortcut to temporarily zoom in—see Tip), as 
shown below to specify the Current Distance.  
 
 

Enter 128’ [39.014m] 
for the New Distance, 
as shown at right (see 
Notes), and then click 
OK to scale the PDF 
page. Press Ctrl+6 for 
the Fit to Objects 
shortcut. The zoom is 
adjusted so that the 
resized PDF now fills 
the drawing area.

Tip: For best Snap Loupe performance, press 
Ctrl+8, select the General Category, and then 
disable the Zoom Line Thickness in Snap 
Loupe option.

Notes:
 1)  Verify that your Current Distance value is 
within 0.5’ [.152m] of the value shown above. If 
not, then repeat the snapping process and make 
sure you position your cursor over the correct 
vertex before you press the Z key to activate the 
Snap Loupe.
 2)  Make sure the Scale text and Entire 
drawing options are disabled.

vertex 2

vertex 1
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Indexing the Site Plan with 
the Drawing Origin
Next, you use the Move by Points tool to 
reposition the PDF page by indexing one of 
the property line vertices with the drawing 
origin (0,0). 

5.  Zoom in on the 
area shown at right. 
From the Basic tools 
palette, click the 
Move by Points tool 

. In the Tool bar, 
make sure Move 
Mode  is active. Snap to the lower left 
property vertex (SW corner shown below, 
press the Z key, and make sure you snap to 
the vertex). Then move your cursor and 
press the Tab key five times to highlight the X 
value in the floating data bar. Enter 0 (zero) 
for the value, and then press tab and enter 0 
(zero) for the Y value. Press Enter twice to 
move the PDF page, and then press Ctrl+6 
to see the entire PDF page. The SW vertex 
is now aligned with the drawing origin (0,0).

6.  In the Attributes palette, click Opacity, 
and set the slider to (or type in) 20% as 
shown above and then click Set Opacity to 
save the changes. The site plan now 
appears lighter, as shown below. 
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7.  From the menu, select Modify > Lock. 
The PDF page selection highlight turns gray 
to indicate it is locked, as shown at right. In 
the Object Info palette, select the Shape tab 
(if it’s not already active), and notice that it 
also shows that the PDF page is locked, as 
shown below.

8.  Save the file. 
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Exercise 4: Drawing the  
Property Line
In this exercise, you trace the property and easement lines from the imported PDF file. The 
completed exercise is shown in the following figure: 

Tracing the Property Line
You start the exercise by opening a starting 
file, and then you draw a polyline, traced 
from the PDF page. You then convert the 
polyline to a property line object.

Note: To try this exercise with your own file (com- 
pleted Exercise 3), keep your Landscape.vwx file 
open, skip step 1 and continue with step 2. If you 
encounter inaccuracies in any subsequent step(s), 
start over at step 1 and use the supplied file.

1.  To ensure proper operation of the 
remaining exercises, close your Landscape.
vwx file (if it’s open), and then rename it. 
Open the GS-VWLx03.vwx file. From the 
menu, select File > Save As, and then save 
the file under the name Landscape.vwx.
2.  In the Navigation palette, select the 
Saved Views tab, and then double-click the 
07-Working-Base Plan view to activate it. 
In the View bar, notice that the Base Plan 
layer is now active. From the Basic tools 
palette, click the Polyline tool . In the 
Tool bar, enable Corner Vertex Mode , 
and then snap to the vertices shown at left 
(as highlighted locus points for clarity) in 
order. After snapping to vertex 6, enable 
Point on Arc Mode , then snap to any 
point on the arc between vertices 6 and 1, 
and then snap to vertex 1 to complete the 
polyline, as shown at right.

1

2

3
4

6
5
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Note: You can snap to the PDF in this exercise 
because it was created from a vector-based 
source file. If you can’t snap to a PDF in your own 
designs, or if you have to import a raster file, you 
can draw individual arcs, and then draw 
coincident lines by entering length and bearings 
in the floating data bar’s L and A fields. You can 
use the Select Connected Objects command to 
select the lines and arcs, and convert them to a 
polyline or polygon with the Compose command. 
You can then follow the steps below to convert it 
to a property line.

3. From the menu, 
select Modify > 
Objects from 
Polyline. In the 
Create Objects from 
Polyline dialog box, 
adjust settings as 
shown at top left. 
Click OK to display 
the Object Properties 
dialog box, and then 
adjust settings, as 
shown at bottom left. 
Click OK to create 
the property line, as 
shown at right.

4.  In the Attributes palette, select None 
from the Fill Style drop-down list, as shown 
at left. You can now see through the 
property line, as shown at right.

Next, you check property line segments and 
correct them as necessary. You can choose 
to optionally follow the next step, or to save 
time, you can close your file and open the 
GS-VWLx04-Step06.vwx file (with the 
property line segments already fixed) and 
skip ahead to step 6 (p. 20).
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5.  Zoom in and check all property line 
Bearing and Distance values against the 
light-gray PDF values (see Note below 
figure). If any segment doesn’t match, 
double-click the property line object, and 
then click the Next button until the incorrect 
segment’s values are activated. You can 
then edit the values to match the values of 
the imported site plan and click Update to 
save the changes. Continue clicking Next as 
necessary to correct other segments. Click 
OK to save the changes, then press the X 
key twice to clear the selection and examine 
the completed property line, as shown. 

Note: To save time and avoid repetitive cor- 
rections, you can skip this step and open the GS- 
VWLx04-Step06.vwx file to start the next step.

Tracing the Easements
Next, you use the Line tool to trace ease- 
ment lines that lie inside the property line.

6.  From the Basic tools palette, click the 
Line tool . In the Tool bar, make sure 
Unconstrained Line Mode  is active, 
and then snap to consecutive endpoints to 
trace the three easement lines (highlighted 
for clarity), as shown.

Note: To save time in this exercise ignore 
easement lines outside of the property line and 
skip the process of recreating site dimensions.

7.  Save the file. 
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Exercise 5: Drawing the  
Site House
In this exercise, you save a rotated view, and then you draw a simplified version of the site 
house. The completed exercise is shown in the following figure:

Saving a Rotated View
You start the exercise by rotating the view, 
and then you save the view to ensure consis-
tency when you draw objects orthogonally in 
other exercises later in the tutorial.

1.  If you did not complete Exercise 4—or 
you are unsure of your file’s accuracy—
open the GS-VWLx04.vwx file.

2.  Zoom in on the house area shown at left. 
In the View bar, click Rotate Plan . Snap 
to exterior endpoints (pause briefly over 
each vertex to display the Endpoint 
SmartCursor cue) in the order shown at 
center to rotate the plan view. Notice the 
indicator in the drawing area, and in the 
View bar confirm that the Current Plan 
Rotation angle is 35.80º (if not, press Ctrl+Z 
to undo the view rotation and try again). 
Press Ctrl+6, and then zoom in on the area 
shown at right.

endpoint 1

endpoint 2
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3.  In the Navigation palette, select the Saved 
Views tab, and then right-click the blank area 
to the right of the list and select New. In the 
Save View dialog box, adjust the settings as 
shown at top right (make sure the Save 
Layer Visibility and Save Class Visibility 
options are disabled), and then click OK to 
save the view. If necessary, resize the 
Navigation palette so all saved views are 
visible, and notice the new saved view’s 
rotated view icon, shown at bottom right.

Drawing the House Walls
Next, you draw rectangles from the house 
outline for tracing purposes, and then you 
use pre-configured wall styles in your file to 
draw the existing house walls.

4.  Zoom in on the house and garage. From 
the Basic tools palette, click the Rectangle 
tool . In the Tool bar, make sure 
Rectangle Mode  is active. Start by 
snapping to the top right outside corner of 
the garage wall, and then complete the 
rectangle by snapping to the point where the 
front garage wall meets the house wall, as 
shown at top. With the Rectangle tool still 
active, snap to top right outside corner of 
the house, and then snap to the bottom left 
outside corner to complete the second 
rectangle, as shown at bottom.

Notes:
 1)  You draw rectangles to ensure the house 
walls and roofs will be square. In your own 
designs, make sure the rectangle edges are 
collinear (it’s not necessary for this tutorial 
because you can use a supplied file with this 
fixed, later in Exercise 14).
 2)  If you don’t have a floor plan to import in 
your own designs, refer to the Getting Started with 
Vectorworks Architect (current version) tutorial for 
an efficient workflow for drawing floor plans.



Vectorworks Landmark 2011 Getting Started Guide | 23

5.  Press the X key twice to clear the current 
selection. In the Navigation palette, select 
the Design Layers tab, and then turn off 
visibility of the Scan layer, as shown (only 
the rectangles are now visible). In the 
Resource Browser, scroll down and open 
the Wall Styles folder (if it’s not open 
already). Double-click the Ext-Siding-
Framing wall style. Open the Building Shell 
tool set, and notice that the Wall tool  is 
now active. In the Tool bar, make sure Left 
Control Line Mode  is active.
6.  Snap to the four corners of the house 
rectangle in clockwise order (starting on any 
corner), and then snap to the start point to 
create four walls, as shown left. With all four 
walls selected, in the Object Info palette 
change the ±Z value to 17.00’ [5.182m], as 
shown at right, and then press Enter.

7.  With the Wall tool  still active, snap to 
the four corners of the garage rectangle in 
clockwise order. Start at the top left corner 
(when the house wall highlights), and when 
the house wall highlights at the bottom left 
corner, click to create three walls, as shown 
(do not change the ±Z value for the shorter 
garage walls).



24 | Vectorworks Landmark 2011 Getting Started Guide

Drawing the House Doors 
and Windows
Next, you temporarily adjust the display so 
you can see the PDF page through the 
walls, and then you create doors and 
windows with the Door and Window tools 
and by inserting pre-configured symbols.

8.  Press the X key 
twice to clear the 
selection. In the 
Navigation palette: 
• Turn on visibility 
of the Scan layer, as 
shown. Notice that 
the rectangle and walls block objects in the 
PDF page. 
• Right-click the Base Plan layer, and 
select Edit from the context menu. In the Edit 
Design Layers dialog box, change the 
Opacity to 20%, as shown at right, and then 
click OK. Notice that you can now see 
objects in the PDF page. 

• Select the Saved views tab, and then 
double-click the 07-Working-Base Plan 
saved view to activate it. Notice that the layer 
opacity doesn’t revert to 100% because the 
pre-configured saved view is set to only 
control the visibility state of layers.
9.  Zoom in on the 
house and garage. 
From the Building 
Shell tool set, click 
the Door tool . 
Click the center of 
the foyer door (click once) in the PDF page. 
Move your cursor, and notice how your 
cursor position flips the door side and swing. 
Click when the preview matches the 
orientation in the PDF page to place the door 
plug-in object as shown. In the Object Info 
palette, verify a “Door In Wall” is selected. If 
not, drag the door to reinsert it in the wall.

Tip: You can nudge a selected door, symbol, or 
window to incrementally adjust its position. To do 
this, hold down the Shift key and press any of the 
four arrow keys as necessary.

Note: The Door tool was pre-configured for this 
file. The Door Settings dialog box would normally 
be displayed for the first door object inserted in a 
file. For subsequent insertions in your own files, 
click Preferences from the Tool bar before 
placing the door to set default door parameters. If 
you change Door Settings dialog box settings, all 
subsequent insertions are affected.
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10.  With the Door tool still active, insert 
another door in the rear garage wall, 
matching the orientation in the PDF page, 
as shown.
11.  In the Resource Browser, scroll down 
and open the Symbols/Plug-In Objects 
folder (if it’s not open already). Scroll down 
the list and double-click the Door-Patio 
symbol. In the Basic tools palette, notice 
that the Symbol Insertion tool  is now 
active. Click once in the center of the rear 
door of the PDF page, and then click 
outside the wall to orient and insert the 
symbol, as shown.
12.  In the Object Info palette, verify a 
“Symbol In Wall” is selected. If not, drag the 
symbol to reinsert it in the wall. In the 
Resource Browser, scroll down the symbol 
list and double-click the Door-Garage-OHD 
symbol. Insert two garage doors to match 
the position and orientation of the PDF 
page, where shown (highlighted for clarity) 
in the front garage wall.
13.  Zoom in on the house’s front wall. From 
the Building Shell tool set, click the Window 
tool . Click the center of the window on 
the left side of the front door, and then click 
outside the wall to orient and place the 
window plug-in object, as shown. In the 
Object Info palette, verify a “Window In 
Wall” is selected. If not, drag the window to 
reinsert it in the wall.
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Note: The Window tool was pre-configured for 
this file. The Window Settings dialog box would 
normally be displayed for the first window object 
inserted in a file. For subsequent insertions in 
your own files, click Preferences from the Tool 
bar before placing the window to set default 
window parameters. If you change the Window 
Settings dialog box settings, all subsequent 
insertions will be affected.

14.  With the Window tool still active, insert 
the remaining 16 windows by clicking the 
center to position them and then clicking 
outside the wall to orient them, as shown (all 
17 windows are highlighted for clarity).
15.  In the Navigation palette, select the 
Design Layers tab, and then:
• Turn off visibility of the Scan layer.
• Right-click the Base Plan layer, and 
select Edit from the context menu. In the 
Edit Design Layers dialog box, change the 
Opacity to 100%, and then click OK to save 
the change.
16.  In the Resource Browser, scroll down 
the symbol list and double-click the 
Window-Floor2 symbol. Click the insertion 
point of each existing window, and then click 
outside to orient the symbol (see Note 
below). Start with the first window you 
created, and continue in a clockwise 
direction to insert a total of 17 window 
symbols (in the same positions highlighted 
in the previous figure).

Note: After inserting each window symbol, verify 
that a “Symbol In Wall” is selected in the Object 
Info palette. If not, drag the symbol to reinsert it 
in the wall.

Creating the House Roof  
from Walls 
Next, you create a roof object from the 
house walls.

17.  If necessary, adjust the display so you 
can see the entire house and garage. Press 
the X key twice to clear the current selection 
and activate the Selection tool . Hold 
down the Shift key and click the four house 
walls (away from the windows; avoid 
selecting the garage walls) to add them to 
the current selection set. In the Object Info 
palette, verify that four walls are selected.
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18.  With the four walls still selected, select 
Landmark > AEC > Create Roof from the 
menu. In the Create Roof dialog box, 
change settings (.53’ [.162m], .46’ [.140m], 
17.00’ [5.182m], 1.00’ [.305m]) as shown at 
top. Click OK to create the roof, and then 
press Ctrl+5 and Ctrl+6 to adjust the 
display. In the View bar, notice that the 
Upperstory layer is now active (so you can 
see the roof). Also notice that Vectorworks 
created a hip roof by default, as shown at 
bottom.

Next, you modify the roof to create the 
desired gabled ends.

19.  Select the roof’s center left control 
point, as shown at left. In the Edit Roof 
Settings dialog box, select the Gable option, 
and then click OK to create the gabled end, 
as shown at right.
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20.  Repeat the process to change the 
center right side to a gabled end, as shown.

Creating the Garage Roof 
from a Rectangle
Next, you use the garage rectangle (that you 
drew earlier) to create the smaller roof over 
the garage.

21.  In the Navigation palette, activate the 
07-Working-Base Plan saved view. Notice 
that the roof is no longer visible because the 
Upperstory layer visibility is turned off in the 
07-Working-Base Plan saved view.
22.  Zoom in on the garage, and then press 
the X key and click in the middle of the 
garage to select the rectangle. From the 
menu, select Landmark > AEC > Create 
Roof. In the Create Roof dialog box, change 
settings (.53’ [.162m], .46’ [.140m], 10.00’ 
[3.048m], 1.00’ [.305m]) as shown at left, 
and then click OK to create the roof.  

Press Ctrl+5 and Ctrl+6 to adjust the display, 
and examine the roof, shown at right.

Notice that the garage roof now appears on 
top of the house roof— even though it’s 
lower in elevation—because of the object 
stacking order (in this case, the display order 
is based on the order of object creation).
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Next, you, modify the garage roof to remove 
the eave overhang on the house side, and 
then you create the desired gabled ends. 
You then complete the roofs by changing 
the stacking order of the house roof.

23.  Select the garage roof’s center left 
control point. In the Edit Roof Settings 
dialog box, select the Gable option, and 
then change the Eave Overhang to 0 (zero), 
as shown at top. Click OK to create the 
gable end and remove the overhang, as 
shown below. 

24.  Repeat the process to change the 
garage roof’s center right side to a gabled 
end (but do not change the Overhang 
value), as shown above. Right-click the 
house roof and select Send > Send to 
Front from the context menu. Press the X 
key twice to clear the current selection, and 
notice that the house roof is now on top of 
the garage roof, as shown below.
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25.  From the View bar, select the  Left 
Isometric view from the Standard View 
drop-down list. Press Ctrl+6 to adjust the 
display, and then zoom in on the house and 
examine the 3D geometry of all the objects 
you created, as shown.
26.  Save the file. 
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Exercise 6: Drawing the  
Adjacent House
In this short exercise, you create a massing model to represent the house next door. The 
completed exercise is shown in the following figure: 

Creating a Massing Model 
You start the exercise by resetting the view, 
and then you activate the Massing Model 
tool and trace the outline of the neighbor’s 
house on the PDF page.

1.  If you did not complete Exercise 5—or 
you are unsure of your file’s accuracy—
open the GS-VWLx05.vwx file.

2.  In the Navigation palette, activate the 
07-Working-Base Plan saved view. In the 
Basic tools palette, click the Pan tool , 
and then pan the view by “dragging” the 
neighbor’s house to the approximate center 
of the screen. Zoom in on the area shown.

3.  From the Site Planning tool set, click the 
Massing Model tool . In the Tool bar, 
make sure Corner Vertex Mode  is 
active. Starting at the bottom vertex, snap to 
vertices in a clockwise order. Double-click 
the far right (next to last) vertex to 
automatically close the profile, and create 
the massing model, as shown. Leave the 
massing model selected for the next step.
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Note: The Massing Model tool was pre-config-
ured for this file. The Object Properties dialog 
box would normally be displayed for the first 
massing model object inserted in a file. For 
subsequent insertions in your own files, click 
Preferences from the Tool bar before creating a 
massing model to set default parameters. If you 
change settings in the Object Properties dialog 
box, all subsequent insertions are affected.

4.  In the Object Info palette, change the 
massing model’s Class to Existing-remain, 
(enable the option and click Yes in the 
dialog box shown at left). From the View 
bar, select the  Left Isometric view from 
the Standard View drop-down list. Press 
Ctrl+6 to adjust the display, and then press 
the X key twice to clear the selection. 
Examine the completed massing model, 
shown at right.
5.  Save the file.
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Drawing the Driveway
You start the exercise by adjusting layer and 
class visibilities, and then you use the Hard- 
scape tool to draw the driveway and apron.

1.  If you did not complete Exercise 6—or 
you are unsure of your file’s accuracy—
open the GS-VWLx06.vwx file.
2.  In the Navigation palette:
• Activate the 04-Working-Surfaces 
saved view.
• Select the Design Layers tab, and turn 
on visibility of the Scan layer (shown at left) 
so you can see the PDF page.
• Select the Classes tab, and turn off visibil-
ity of the Building class, and activate the 
Existing-remain class, as shown at right.

Exercise 7: Drawing the  
Paved Areas
In this exercise, you use various tools to draw the existing driveway, front porch, sidewalk, 
and streets. The completed exercise is shown in the following figure: 
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3.  Zoom in on the 
area shown at left. 
From the Site 
Planning tool set, 
click the Hardscape 
tool . In the Tool 
bar, make sure that 
Corner Vertex Mode  is active, and then 
click Preferences . If they’re not already 
selected, select By Class from both the Main 
Texture and Border Texture drop-down lists. 
Click the boundary vertices (shown at center 
as highlighted locus points for clarity) in 
clockwise order starting at the lowest vertex, 
and then click the start point again to create 
the hardscape object, shown at right. Leave 
the hardscape selected for the next step.

Note: The Hardscape tool was pre-configured 
for this file. The Hardscape Object Settings 
dialog box would normally be displayed for the 
first door object inserted in a file. For subsequent 
insertions in your own files, click Preferences 
from the Tool bar before creating a hardscape to 
set default parameters. If you change settings in 
the Hardscape Object Settings dialog box, all 
subsequent insertions will be affected.

Next, you reshape the hardscape object so 
that it’s flush with the front garage wall.

4.  Zoom in on the area shown at left. Press 
the X key, and then double-click the 
hardscape object to activate the 2D 
Reshape tool . In the Tool bar, make sure 
Move Polygon Handles Mode  is active. 
Click the top left grip to “pick up” the vertex. 
Move your cursor over the left driveway line, 
and press the T key to set the surface snap. 
Move your cursor over the front edge of the 
garage rectangle, and press the T key to set 
another surface snap. Move your cursor to 
the intersection of both surfaces, and press 
the Z key (press it again if necessary), and 
then click when the Surface/Surface 
SmartCursor cue is displayed (shown at 
center). The driveway hardscape maintains 
its width and is now flush with the garage 
front edge, as shown at right.

left driveway line

garage 
rectangle 
front edge

garage 
rectangle 
front edge

left driveway 
line
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5.  Press Ctrl+6, and then press the X key 
twice to clear the selection. Examine the 
completed driveway hardscape, shown  
at right.

Drawing the Front Porch
Next, you draw another boundary hard-
scape for the front porch.

6.  Zoom in on the area shown at top. From 
the Site Planning tool set, click the 
Hardscape tool . Snap to the porch’s 
boundary vertices (press the Z key as 
necessary) to create the hardscape, as 
shown at bottom, and then press the X key 
twice to clear the selection.

Note: To save time, ignore the front porch step in 
the PDF page.
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Drawing the Sidewalks
Next, you create the sidewalk by drawing 
individual polyline and line objects, which 
you then compose into a polyline that you 
convert to a hardscape object.

7.  In the Navigation palette:
• Select the Saved Views tab, and then 
activate the 07-Working-Base Plan saved 
view. Then zoom in on the area shown.
• Select the Design Layers tab, and then 
turn off visibility of the Scan layer.
8.  From the Basic tools palette, click the 
Polyline tool . In the tool bar, enable 
Corner Vertex Mode , and then snap  
to vertices 1 and 2 (shown at left as 
highlighted locus points for clarity) in order.  

After you snap to vertex 2 (arc start), enable 
Point on Arc Mode  in the Tool bar, and 
snap to vertex 3 (arc midpoint). Then 
double-click vertex 4 to complete the 
polyline shown at right. Leave the polyline 
selected for the next step.
9.  In the Navigation palette, turn on visibility 
of the Scan layer. From the Basic tools 
palette, click the Offset tool . In the Tool 
bar, enable Offset by Point Mode  and 
Duplicate and Offset Mode . Click the 
endpoint shown at left, and then wait for the 
duplicate preview display. Click it again to 
create an offset duplicate of the polyline, as 
shown at right.

1

2
3

4
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10.  From the Basic tools palette, click the 
Line tool . Snap to the endpoints of both 
polylines to create two lines, as shown at 
left (highlighted for clarity). Select one of the 
lines, and then select Edit > Select 
Connected Objects from the menu to 
automatically select the arcs and lines 
(confirm that four objects are selected in the 
Object Info palette). From the menu, select 
Modify > Compose. The lines and arcs are 
combined into a single polyline object, as 
shown at right. Leave the polyline selected 
for the next step.
11.  From the menu, select Modify > Objects 
from Polyline. In the Create Objects from 
Polyline dialog box, adjust settings as shown, 
and then click OK to create the hardscape 
object. In the Object Info palette, change the 
following hardscape details:
• Class to Existing-remain.
• Layer to Surfaces (the hardscape 
disappears, and the Object Info palette 
shows “No Selection” because the Surface 
layer is currently invisible).

Next, you use the Clip Surface command 
with the hardscape objects to subtract the 
area of the sidewalk from the driveway.

12.  In the Navigation palette, activate the 
04-Working-Surfaces saved view. Press 
the X key, and then hold down the Shift key 
and select the driveway to add it to the 
selection (in the Object Info palette, verify 
that two hardscape objects are selected). 
Right-click the selection, and then select 
Clip Surface from the context menu. Select 
only the driveway apron and notice that the 
area of the sidewalk was removed from it, 
as shown.
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Drawing the Straight 
Road Segment
Next, you use the Roadway (Straight) tool 
to draw the straight portion of the road. You 
draw the roadway object on the sidewalk 
edge to facilitate snapping (in this site, the 
sidewalk and road centerlines are parallel), 
and then you move it into place later.

13.  Zoom in on left half of the sidewalk, as 
shown above at left. From the Site Planning 
tool set, click the Roadway (Straight) tool 

, and then snap to the point where the 
sidewalk’s straight segment meets the arc, as 
shown above at center. Click the sidewalk’s 
left endpoint (shown above at right) to 
complete the straight roadway segment.

Note: The Roadway (Straight) tool was 
pre-configured for this file. The Roadway 
(Straight) dialog box would normally be displayed 
for the first straight roadway object inserted in a 
file. For subsequent insertions in your own files, 
click Preferences from the Tool bar before 
creating a straight roadway to set default 
parameters. If you change settings in the 
Roadway (Straight) dialog box, all subsequent 
insertions will be affected.

Drawing the Curved 
Road Segment
Next, you use the Roadway (Curved) tool 
to draw the arc portion of the road, and then 
you move and rotate it into position.

14.  From the Site Planning tool set, click 
the Roadway (Curved) tool . Double-
click the top right corner of the straight 
roadway segment. After a few seconds, the 
curved roadway object is created. Press 
Ctrl+6 so you can see it, and then press the 
X key and drag the curved segment close to 
the straight segment as shown above. Zoom 
in on the area between the two roadway 
objects, as shown at the top of page 41.
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Note: The Roadway (Curved) tool was 
pre-configured for this file. The Roadway 
(Curved) dialog box would normally be displayed 
for the first curved roadway object inserted in a 
file. For subsequent insertions in your own files, 
click Preferences from the Tool bar before 
creating a curved roadway to set default 
parameters. If you change settings in the 
Roadway (Curved) dialog box, all subsequent 
insertions will be affected.

15.  Press the X key, and then drag the 
curved roadway object by its top left corner 
and snap it to the straight roadway object’s 
top right corner (if necessary, press the Z 
key to temporarily zoom in), as shown below 
at left. From the Basic tools palette, click the 
Rotate tool . For the center of rotation, 
snap to the endpoint where it meets the 
straight roadway object, as shown at left. 
Snap to the other endpoint of the curved 
roadway object (shown below at center) to 
set the reference angle. Snap to the other 
endpoint of the straight roadway object 
(shown at right) to specify the new angle 
and complete the rotation. Leave the curved 
roadway object selected for the next step.

Tip: You can snap to any points on the roadway 
edges to specify the reference and new angles; 
you don’t have to align points on the same radius.
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Next, you turn on visibility of the PDF page, 
and then you use the Move by Points tool 
to move both roadway objects into position.

16.  In the Navigation palette, select the 
Design Layers tab, and then turn on visibility 
of the Scan layer. Press the X key, and then 
hold down the Shift key and select the 
straight roadway object (two objects should 
now be selected). From the Basic tools 
palette, select the Move by Points tool . 
For the start point, snap to the insertion 
point of the straight roadway, as shown at 
top. For the end point, snap to the arc 
endpoint of the road centerline (shown at 
bottom) to move the roadway objects into 
place. Leave both roadway objects selected 
for the next step.

17.  In the Object Info palette, change the 
class of both roadway objects to Existing-
remain. Press the X key, and then hold down 
the Shift key and select the porch, sidewalk, 
and both driveway hardscapes to add them 
to the current selection (six objects should be 
selected). In the Attributes palette, click the 
Solid Fill Color button, and select the gray 
color shown at left. Press the X key twice, 
and then activate the 04-Working-Surfaces 
saved view. Examine the completed paved 
areas, as shown.
18.  Save the file. 
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Drawing Existing Trees 
for Removal 
You start the exercise by drawing existing 
trees in the back yard that will be demolished.

1.  If you did not complete Exercise 7—or 
you are unsure of your file’s accuracy—
open the GS-VWLx07.vwx file.

2.  From the Site Planning tool set, click the 
Existing Tree tool . To place the first 
tree, double-click the center of the tree 
“sketched” on the PDF page, where shown 
below at left. After a few seconds, the tree is 
created, as shown at right.

Note: The Existing Tree tool was pre-configured 
for this file. The Object Properties dialog box 
would normally be displayed for the first existing 
tree object inserted in a file. For subsequent 
insertions in your own files, click Preferences 
from the Tool bar before placing the tree to set 
default existing tree parameters. If you change 
the Object Properties dialog box settings, all 
subsequent insertions are affected.

Exercise 8: Drawing  
Existing Vegetation
In this exercise, you draw trees to be demolished to make room for new landscaping 
features, and you draw trees in the adjacent lot. The completed exercise is shown in the 
following figure:
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3.  With the Existing Tree tool still active, 
continue double-clicking the centers of the 
“sketched” trees to create all six trees. From the 
Basic tools palette, click the Select Similar tool 

. Click one of the trees to automatically 
select all six. In the Object Info palette, confirm 
all six existing trees are selected, and then 
change the Class to Demolition, and change 
the Plane to Screen. Press the X key twice to 
clear the selection and examine the trees, as 
shown at top.

Drawing Existing Trees  
to Remain
Next, you use the Place Plant tool to draw a 
line of existing trees in the neighbor’s yard.

4.  From the Site 
Planning tool set, 
click the Place Plant 
tool . In the Tool 
bar, enable Poly- 
Edge Spaced Mode 

, and then click Preferences . In the 
Place Plant Preferences dialog box, select 
Exis Evergreen from the Symbol list, adjust 
the Spacing (shown at left: 10.00’ [3.048m]), 
and then click OK. Click the three points 
(shown at center as highlighted 2D locus 
points for clarity) from left to right approxi-
mately where shown. Double-click the lower 
right point to terminate the line. After several 
seconds, the plant object is created, as 
shown at bottom. Leave the plant object 
selected for the next step.
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Notes: 
 1)  Some symbols in the list are default 
content, available for all files. The other symbols 
were included in the starting file to save time.
 2)  The Place Plant Preferences dialog box is 
only displayed for the first plant object inserted in 
a file. For subsequent insertions, click Prefer-
ences from the Tool bar before placing the plant 
to set default plant parameters. If you change 
settings in the Place Plant Preferences dialog 
box, all subsequent insertions will be affected.

5.  In the Object Info 
palette, verify or adjust 
settings (10.00’ 
[3.048m]), as shown at 
right, and then press 
the X key twice to clear 
the selection. Examine 
the completed existing 
trees, shown below.
6.  Save the file. 
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Section 3: Laying Out 
Constructed Elements

In four exercises, this section covers the following processes in the landscape design project:
• Creating a Privacy Fence from Walls (p. 48)
• Laying Out the Pool Area with Construction Geometry (p. 52)
• Inserting the Pool Symbol (p. 56)
• Drawing the Pool Deck (p. 56)
• Drawing the Pool House Walls (p. 57)
• Drawing the Pool House Roof (p. 59)
• Drawing the Seat Wall (p. 60)
• Drawing the Seat Wall Cap (p. 61)
• Mirroring Objects (p. 61)
• Inserting the Pergola Symbol (p. 63)
• Inserting the Gazebo Symbol (p. 64)
• Inserting the Bench Symbol (p. 65)

In these exercises, you start developing landscaping features by creating the following 
construction elements to delineate key landscaping and activity areas that drive the design:
 • Creating a privacy fence
 • Inserting the pool symbol and draw the decking and pool house
 • Drawing the seat walls
 • Inserting pre-configured symbols for the pergola, gazebo, and seating features. 
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Creating a Privacy Fence 
from Walls
You start the exercise by copying fence 
boundary geometry from the Base Plan 
layer, and then you paste it in place on the 
Beds layer.

1.  If you did not complete Exercise 8—or 
you are unsure of your file’s accuracy—
open the GS-VWLx08.vwx file.
2.  Press the X key, and then hold down the 
Shift key and select the property line and 
the two easement lines, shown at top right. 
Press Ctrl+C to copy the objects. In the 
Navigation palette, activate the  
03-Working-Beds saved view, and then 
press Ctrl+Alt+V to paste the easement 
lines in place, as shown at bottom right.

Exercise 9: Drawing the  
Privacy Fence
In this exercise, you use existing geometry to create a privacy fence made of wall objects. 
The completed exercise is shown in the following figure:
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Next, you draw a line for the fence boundary 
at the house.

3.  Press the X key twice to clear the current 
selection. From the Basic tools palette, click 
the Line tool . Move your cursor over the 
house wall where shown below at left, and 
then press the Z key to zoom in. Move the 
cursor over the house wall’s inside edge 
(shown below at center) and press the T  
key to set a surface snap. Draw a line by 
snapping to the surface line (outside the 
property line), as shown below at right. In 
the Navigation palette, select the Design 
Layers tab, and then turn off visibility of the 
Base Plan and Surfaces layers.

Next, you offset the easement lines, and 
then you create a fillet to connect them

4.  Press the X key and select the long 
easement line. From the Basic tools palette, 
click the Offset tool . In the Tool bar, 
enable both Offset by Distance Mode  

and Offset Original Object Mode , and 
then change the Distance value to 1.00’ 
[.305m] and press Enter. Click inside the line 
(near the middle of the boundary lines) to 
offset the line 1’ [.305m], as shown at left. 
Keep holding down the Space bar for the 
Boomerang mode shortcut, press the X key 
once, and then select the short easement 
line. Release the Space bar, and then click 
five times to the left of the line to offset it a 
total of 5’ [1.524m] from the original, as 
shown at right.

Note: Boomerang mode lets you adjust the 
display and perform other operations without  
exiting the active tool.
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5.  From the Basic tools palette, click the 
Fillet tool . In the Tool bar, enable Fillet 
and Trim Mode  (if it’s not already 
active), and then click Preferences . In 
the Fillet Settings dialog box, change the 
Fillet Radius to 90.00’ [27.432m], and then 
click OK. Click both easement lines to 
create the fillet and trim (and extend) both 
lines, as shown.

Next, you create a polygon from the 
boundary objects, and then you convert it to 
wall objects.

6.  From the Basic tools palette, click the 2D 
Polygon tool . Activate Polygon From 
Inner Boundary Mode  in the Tool bar. 
Click anywhere inside the boundary lines to 
create the polygon (fence perimeter), as 
shown.
7.  Press the X key to exit the 2D Polygon 
tool, and then press Ctrl+A to select all six 
objects. Hold down the Shift key, and select 
the center of the polygon to deselect it (five 
objects should now be selected). Press the 
Delete key to remove them from the drawing.
8.  In the Resource Browser, scroll down 
and expand the Wall Styles section, and 
then double-click the Wood Privacy Fence 
wall style to activate it. Press the X key, and 
then select the polyline. From the menu, 
select Modify > Objects from Polyline. In 
the Create Objects from Polyline dialog 
box, adjust settings as shown at left  
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(changing the Offset to Right creates walls 
inside the polyline), and then click OK to 
create the walls. Press the X key twice to 
clear the selection, and examine the walls, 
shown at right.

Next, you use the Wall Join tool  to 
connect the round wall segment with the 
adjacent straight segments.

9.  From the Building Shell tool set, click the 
Wall Join tool . In the Tool bar, enable L 
Join Mode  (if it’s not already active). 
Click wall segments in order, approximately 
where shown. The walls are joined, but their 
appearance does not change (see Notes 
below figure).

Notes:
 1)  Although these walls appear to be joined 
after the polygon conversion, you still need to join 
them so you can create polygons inside their 
boundaries later in Exercise 14.
 2)  All corners where straight wall segments 
meet were already joined by the polygon 
conversion operation.

Next, you drag the wall objects to offset 
them.

Note: The next step works as described if you 
have Vectorworks Designer. If you don’t have 
Vectorworks Designer or Vectorworks Architect, 
the Enable Connected Walls Mode option is 
not available. Start the step as instructed, and 
then after you press the X key, immediately start 

dragging the wall segment that touches the 
house toward the street. Press the Tab key once, 
and then enter 18’ [5.486m] for the offset value 
and press Tab. Continue dragging the wall 
segment and release the mouse button when the 
Perpendicular/Length SmartCursor cue is 
displayed (the wall connection is not main-
tained). Use the same process with 1’ [.305m] 
offset values for the east and west wall 
segments to offset them to the inside, and then 
use the Wall Join tool’s L Join Mode option to 
join the corners that were disconnected by the 
dragging operations.

1 2
3

4
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10.  In the Navigation palette, turn on 
visibility of the Base Plan layer, and then 
zoom in on the fence. Press the X key, and 
then in the Tool bar, make sure Enable 
Connected Walls Mode  is active. Start 
dragging the wall segment that touches the 
house toward the street. Press the Tab key 
once, and enter 18’ [5.486m] for the Offset 
value, and then press Enter twice to 
complete the offset, as shown at left. Notice 
that the wall connections are maintained 
after the offset operation. Repeat the 
process twice to offset the east and west 
wall segments 1’ [.305m] to the inside (enter 
-1’ [-.305m] for the Offset value), as shown 
(highlighted for clarity) at right. Press the X 
key twice to clear the selection.

Next, you split the wall that intersects the 
house, and then you complete the fence by 
dragging the wall ends into position.

11.  Select the wall segment that passes 
through the house, and then press Ctrl+6 to 
zoom in on it. From the Basic tools palette, 
click the Split tool . In the Tool bar, make 
sure Line Split Mode  is active. For the 
split line’s start point, move your cursor over 
the garage door line, and press the T key to 
set a surface snap, shown at left. For the 
split line’s start point, snap to the surface 
line on the inside of the fence wall (point 1), 
as shown at center. For the split line’s end 
point, hold down the Alt key (to split only the 
active selection), and snap to the surface 
line outside the fence wall (point 2). Notice 
that the split wall’s start point is now aligned 
with the garage door line, as shown at right.

1

2
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Next, you resize each split fence wall so that 
they terminate just inside the house and 
garage exterior walls.

12.  Zoom in on the house, and then press 
the X key and select the left split fence wall 
segment. Click the segment’s right grip to 
pick it up, and then move your cursor over the 
intersection of the highlighted wall segment 
and the house’s left wall. Next, press the Z 
key to zoom in. Hold down the Shift key (to 
maintain the wall’s current angle), and click in 
the middle of the wall, as shown at left. 
Repeat the process to resize the other split 
fence wall segment so it terminates in the 
middle of the garage’s right wall to complete 
resizing operations, shown at right (with both 
segments highlighted for clarity: see Note).

Note: To ensure proper operation of subsequent 
exercises, make sure the fence walls terminate 
inside the house and garage walls.
13.  Press the X key twice to clear the 
selection. In the Navigation palette, activate 
the 03-Working-Beds saved view, and 
examine the completed fence, as shown.

14.  Save the file.
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Exercise 10: Drawing the Pool
In this exercise, you draw construction geometry (for this exercise and subsequent 
exercises) to lay out the pool areas, and then you insert a pool symbol. You complete the 
exercise by drawing a pool deck and a pool house. The completed exercise is shown in the 
following figure: 

Laying Out the Pool Area with 
Construction Geometry
You start the exercise by drawing and modify-
ing rectangles, which you use as construction 
geometry for positioning the pool; creating 
the pool deck and pool house, the seat walls 
(in Exercise 11) and hardscapes (in Exercise 
13); and planting beds/turf areas (in Exercise 
14). You begin by drawing the patio at the 
house’s back door, and then you work your 
way out to the pool area.

1.  If you did not complete Exercise 9—or 
you are unsure of your file’s accuracy—
open the GS-VWLx09.vwx file.

2.  In the Navigation 
palette, activate the 
04-Working- 
Surfaces saved 
view, and then 
activate the Rotated 
Top saved view. 
Select the Classes 
tab and turn off 
visibility of the Demolition class. Zoom in 
on the rear door. From the Basic tools 
palette, double-click the Rectangle tool . 
In the Create Object dialog box, adjust 
settings (shown at left 20.00’ [6.096m], 
8.50’ [2.591m]; ignore X, Y, Screen X, and 
Screen Y values through step 5), and then 
click OK. Hover the cursor over the rear 
door’s insertion point, and then move it over 
the exterior wall edge to find the intersec-
tion shown at the left below. Click to 
position the rectangle, and then press 
Ctrl+6 to see the patio rectangle, as shown 
at right.
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Next, you create a rectangle that repre-
sents the outer boundary of the pool area’s 
seat walls.

3.  Double-click the Rectangle tool , and 
then adjust settings (76.00’ [23.165m], 
48.00’ [14.630m]) as shown above. Click 
OK, and then snap the rectangle to the top 
center of the patio rectangle, and then press 
Ctrl+6 to see the seat wall boundary 
rectangle, as shown below.

Next, you create a rectangle that represents 
the outer boundary of the pool deck.

4.  Double-click the Rectangle tool , and 
then adjust settings (44.00’ [13.411m], 
28.00’ [8.534m]) as shown above. Click 
OK, and then snap the rectangle to the 
center of the seat wall boundary rectangle, 
as shown below.
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Next, you create a rectangle that represents 
the seat wall indentation that leads from the 
pool deck out to the backyard.

5.  Double-click the Rectangle tool , and 
then adjust settings (20.00’ [6.096m]) as 
shown above. Click OK, and then snap the 
rectangle to the top center of the pool deck 
boundary rectangle, as shown at right. Leave 
the rectangle selected for the next step.

Next, you use the Clip Surface command 
and the Offset tool to complete the 
construction geometry.

6.  Press the X key, and then hold down the 
Shift key and select the seat wall boundary 
rectangle (two rectangles should now be 
selected). Right-click the selection, and 
then select Clip Surface from the Context 
menu. Press the Delete key to remove the 
clipping rectangle from the drawing, and 
examine the clipped seat wall boundary 
polygon, as shown below.
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7.  Select the clipped seat wall boundary 
polygon. From the Basic tools palette, click 
the Offset tool . In the Tool bar, enable 
both Offset by Distance Mode  and 
Duplicate and Offset Mode , and then 
change the Distance value to 18.5” [.470m] 
and press Enter. Click inside the line—near 
the middle of the boundary lines—to offset 
the line 18.5 inches [.470m], as shown at 
right. Leave the offset polygon selected for 
the next step.
8.  Press the X key, and then hold down the 
Shift key and select the outer seat wall 
boundary polygon (two polygons should 
now be selected). Right-click the selection, 
and then select Clip Surface from the 
Context menu. Press the Delete key to 
remove the clipping polygon from the 
drawing, and examine the clipped seat wall 
boundary polygon, as shown at top. Hold 
down the Shift key and select the seat wall 
boundary polygon and the pool deck 
boundary rectangle (two objects should now 
be selected). Right-click the selection, and 
then select Clip Surface from the Context 
menu. Do not delete the pool deck boundary 

rectangle. Select the seat wall boundary 
polygon, and notice that it no longer 
intersects the pool deck boundary 
rectangle. Examine the completed 
construction geometry, shown at bottom.

Note: You could create all of the features in this 
exercise—and subsequent exercises—without 
construction geometry, but you use construction 
geometry in this tutorial to ensure layout 
accuracy, provide clearly defined snap points 
(where the alternative would be snapping to 
objects with excessive snap points from 
overlapping geometry), and create collinear 
boundaries for polygon fill operations. You may 
also find this technique indispensible in your own 
designs for the same reasons.
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Inserting the Pool Symbol
Next, you insert the pool symbol from the 
Resource Browser.

9.  Press the X key twice to clear the 
selection. In the Resource Browser, scroll 
down and double-click the Pool symbol. 
Double-click the center of the pool deck 
boundary rectangle to insert the Pool 
symbol. Press the X key to exit the Symbol 
Insertion tool, and then in the Object Info 
palette, change the Pool symbol’s Class to 
Water Feature. Hold down the Shift key and 
select the seat wall boundary polygon (two 
objects should now be selected). From the 
menu, select Modify > Lock to fix the 
objects’ position, as shown. Press the X key 
twice to clear the selection.

Drawing the Pool Deck
Next, you create the left half of the pool 
deck using a pathway hardscape object.

10.  From the Site Planning tool set, click 
the Hardscape tool , click Preferences 

, and change the Configuration settings 
(shown at left: 6.00’ [1.829m], 3.00’ 
[.914m]), and then click OK. Click the 
bottom center of the pool deck boundary 
rectangle, the bottom left corner, and top 
left corner. Then double-click the top center 
point to create the hardscape object, as 
shown. Leave the hardscape selected for 
the next step.
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11.  In the Object 
Info palette, change 
the Class and 
Hardscape Name, 
as shown above. 
Press the X key, 
and select the pool 
deck boundary 
rectangle, and then 
press the Delete key to remove it from the 
drawing. Examine the completed pool deck 
hardscape object, as shown below.

Drawing the Pool  
House Walls
Next, you draw a rectangle, and then you 
convert it to walls for the pool house.

12.  Double-click the Rectangle tool , 
and then adjust settings as shown above. 
Click OK, and snap the rectangle to the 
inside left midpoint of the center of the seat 
wall boundary polygon, and then press the 
X key twice to clear the selection, as shown.
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13.  In the Resource Browser, double-click 
the Ext-Siding-Framing wall style to 
activate it. Press the X key and select the 
pool house rectangle. From the menu, 
select Modify > Objects from Polyline. In 
the Create Objects from Polyline dialog box, 
adjust settings as shown above (make sure 
the Delete Source Poly option is disabled), 
and then click OK to create the walls, as 
shown above at right. Leave the walls 
selected for the next step.
14.  In the Object Info palette, change the 
selected walls’ Layer to Architecture (the 
walls disappear, and No Selection is 
displayed in the Object Info palette). In the 
Navigation palette, activate the 02-Work-
ing-Architecture saved view. Notice the 
walls are now visible, as shown.

Note: Visibility of the Base Plan layer and 
Demolition class are on by default in all saved 
“working” views except the 08-Working-Scan 
saved view. This is intentional for the design 
phase so you can see all aspects of the site as 
you develop your design. In your own designs, 
you can adjust visibility accordingly for all saved 
views after completing the design.
Next, you insert a door in the pool-side wall.

15.  From the Building Shell tool set, click 
the Door tool . Click the midpoint of the 
pool-side wall and insert the door, oriented 
as shown.
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Drawing the Pool House Roof
Next, you create a roof from the pool house 
walls.

16.  Press the X key twice, and then hold 
down the Shift key and select all four pool 
house walls. From the menu, select 
Landmark > AEC > Create Roof. In the 
Create Roof dialog box, change settings 
(.53’ [.162m]; .46’ [.140m]; 10.00’ [3.048m]; 
1.50’ [.457m]) as shown at left. Click OK to 
create the roof, and then press Ctrl+5 to 
adjust the display. In the View bar, notice 
that the Upperstory layer is now active (so 
you can see the roof), as shown at right. 
Press the X key twice to clear the selection.
17.  Save the file.
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Drawing the Seat Wall
You start the exercise by drawing half of the 
seat wall.

1.  If you did not complete Exercise 10—or 
you are unsure of your file’s accuracy—
open the GS-VWLx10.vwx file.
2.  In the Navigation palette:
 • Activate the 02-Working-Architecture 
saved view.
 • Activate the Rotated Top saved view.
 • Select the Design Layers tab, and 
then turn off visibility of the Base Plan layer.
3.  In the Resource Browser, scroll down and 
expand the Wall Styles section, and then 
double-click the Seat Wall wall style to 
activate the Wall tool. Start with the top left 

corner of the patio rectangle, and then 
continue clicking construction vertices in 
clockwise order (double-click the last vertex) 
to create the left side seat walls, as shown. 
Leave the walls selected for the next step.

Exercise 11: Drawing Seat Walls
In this short exercise, you create a seat wall with the Wall tool, and then you create a roof 
object for the seat wall cap. The completed exercise is shown in the following figure:
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Drawing the Seat Wall Cap
Next, you create a roof object from the seat 
walls, and then you change its properties for 
use as a seat wall cap.

4.  With the seat walls still selected, select 
Landmark > AEC > Create Roof from the 
menu. Adjust settings (1” [25.40mm]; 2’8” 
[.813m]; 1.5” [38.10mm]) as shown at top 
right, and then click OK to create the roof. 
Press the X key twice, and examine the roof 
(seat wall cap), as shown at bottom right.

Note: To save time, you skip the process of 
notching the roof object to eliminate the 
interference with the pool house wall.

Mirroring Objects
Next, you adjust layer option and class 
visibilities, and then you use the Mirror tool 
to complete the decking and seat walls on 
the opposite side of the pool.

5.  In the Navigation palette:
 • Select Show/Snap/Modify Others 
from the Layer Options drop-down list.
 • Select the Classes tab, and then turn 
off visibility of the Building class.

Warning: Use caution when the Show/
Snap/Modify Others layer option is active. 
You should only use this option temporarily 
(do not enable this option in your saved 
views) until you become more comfortable 
using Vectorworks Landmark.
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6.  Draw a marquee (shown at left) to select 
the seven objects on the left side of the pool. 
Hold down the Shift key, and then select the 
pool house rectangle to remove it from the 
current selection (six objects should now be 
selected). From the Basic tools palette, click 
the Mirror tool . In the Tool bar, enable 
Duplicate and Mirror Mode  (if it’s not 
already active). Snap to top right and bottom 
right endpoints of the pool deck hardscape 
object to specify the mirror line and duplicate 
the objects. Press the X key twice to clear 
the selection, and examine the mirrored 
copies, shown at right. 
7.  Hold down the Shift key and select both 
pool deck hardscape objects. Right-click the 
selection and select Send > Send to Back 

to correct the stacking order, and then clear 
the selection, as shown at left. In the 
Navigation palette, activate the Iso-Without 
Plants saved view, and examine the 
landscaping design, as shown.

Tip: The Iso-Without Plants saved view is set 
up for visualizing only planting bed/turf areas, 
hardscapes, and constructed elements. Use the 
Iso-Full saved view at any time in the design 
process to visualize all aspects of the landscape 
design for planning purposes or informal client 
design reviews.

8.  Save the file.
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Exercise 12: Inserting Symbols
In this exercise, you enhance the landscape design by inserting pre-configured hybrid 
symbols from the Resource Browser. The completed exercise is shown in the following figure:

Inserting the Pergola Symbol
You start the exercise by inserting the 
Pergola symbol from the Resource Browser, 
and then you align it with the seat wall cap.

1.  If you did not complete Exercise 11—or 
you are unsure of your file’s accuracy—
open the GS-VWLx11.vwx file. 

2.  In the Navigation palette, activate the 
02-Working-Architecture saved view, and 
then activate the Rotated Top saved view. 
Select the classes tab, and turn off visibility 
of the Demolition class. Right-click the 
seat wall cap on the right side of the pool 
(the roof object you just mirrored) and 
select Lock from the context menu to fix its 
location, as shown.
3.  In the Resource Browser, scroll down 
and open the Symbols/Plug-In Objects 
folder (if it’s not open already). Scroll down 
the list and double-click the Pergola 
symbol. In the Basic tools palette, notice 
that the Symbol Insertion tool  is now 
active. Double-click approximately where 
shown to insert the Pergola symbol.
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4.  Press the X key once to cancel the 
Symbol Insertion tool and then hold down 
the Shift key and select the locked seat wall 
cap to add it to the current selection. From 
the menu, select Modify > Align > Align/
Distribute. In the Align/Distribute Objects 
dialog box, adjust settings as shown above, 
and then click OK to align the pergola with 
the locked seat wall cap, as shown below

5.  Press the X key twice to clear the 
selection, and then select only the Pergola 
symbol. In the Object Info palette, change 
the Layer to Upperstory (the pergola 
disappears because the Upperstory layer is 
invisible). In the Navigation palette, activate 
the 01-Working-Upperstory saved view, 
and then press Ctrl+6 to zoom in. Clear the 
selection again to see the completed pergola 
in the correct stacking order, as shown.

Inserting the Gazebo Symbol 
Next, you insert the gazebo symbol—the 
focal point of the landscaping design—
along the pool’s centerline.

6.  In the Navigation palette, activate the 
02-Working-Architecture saved view, and 
then activate the Rotated Top saved view. 
In the Resource Browser, double-click the 
Gazebo symbol, and insert one instance by 
double-clicking the outside endpoint where 
the pool deck hardscapes meet, as shown. 
Leave the gazebo symbol selected for the 
next step.
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Now that the gazebo is aligned with the 
pool’s centerline, you use the Move 
command to precisely position it near the 
rear fence.

7.  From the menu, select Modify > Move > 
Move. In the Move dialog box, change the 
settings (59.00’ [17.983m]) as shown at left. 
Click OK to move the gazebo close to the 
fence, as shown at right. Leave the Gazebo 
symbol selected for the next step.

Note: You could alternately dynamically position 
the Gazebo symbol by dragging it while holding 
down the Shift key to maintain vertical alignment. 
Instead, you use the Move command in this 
exercise to ensure that the gazebo is positioned 
accurately for proper operation of subsequent 
exercises.

Inserting the Bench Symbol 
Next, you insert the curved bench symbol 
inside the gazebo, and then you duplicate it 
to create a circular array of three benches.

8.  Press Ctrl+6 to zoom in on the Gazebo 
symbol, and then press the X key twice to 
clear the display. In the Navigation palette: 
 • Select the Design Layers tab, and 
then activate the Beds layer. 
 • Select the Classes tab, and then turn 
off visibility of the Roof-Main class. 
9.  In the Resource Browser, double-click 
the Curved Stone Bench symbol, and 
insert one instance of the symbol by 
double-clicking the insertion point of the 
gazebo, as shown. Leave the new symbol 
selected for the next step.

Next, you activate the Flyover tool to 
activate a 3D view so you can change the Z 
value of the curved bench symbol (so it sits 
on top of the gazebo floor), and then you 
create a circular array.



66 | Vectorworks Landmark 2011 Getting Started Guide

10.  Press Shift+C for the Flyover tool 
shortcut (do not click in the drawing area), 
and then press the X key to activate the 
Selection tool. Notice that the view 
changes to 3D, as shown. Also notice that 
the Z value is now displayed in the Object 
Info palette. Change the Z value to 8.75” 
[222.25mm], and then press Enter. In the 
View bar, click Previous View  once to 
revert the rotated Top/Plan view (leave the 
bench symbol selected for the next step).

Note: You activate the Flyover tool to switch to a 
3D view (instead of activating the Top standard 
3D view). You do this because when you activate 
the Top standard 3D view, the view rotation 
reverts to 0 (zero). 

11.  From the menu, 
select Edit > 
Duplicate Array. In 
the Duplicate array 
dialog box, adjust 
settings, as shown 
above. Click OK, 
and then click the 
insertion point to create the circular array, 
as shown at right.

12.  In the Navigation 
palette, turn on 
visibility of the 
Roof-Main class. 
Notice that the gazebo 
roof obscures the 
selected bench 
symbols, as shown at right. Press the X key 
twice to clear the selection, and then 
activate the Iso-Without Plants saved 
view. Examine the new symbols in the 
landscaping design, as shown below.
13.  Save the file.  
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Section 4: Setting Up 
Landscape Areas

In two exercises, this section covers the following processes in the landscape design project:
• Drawing Boundary Hardscapes (p. 68)
• Drawing Pathway Hardscapes (p. 70)
• Duplicating a Hardscape Object Along a Path (p. 72)
• Creating a Duplicate Array from a Hardscape Object (p. 73)
• Drawing the Planting Bed Areas (p. 74)
• Filling in the Turf Areas (p. 78)

In these exercises, you start vertically building the landscape design—literally from the 
ground up. You use different methods to draw hardscapes, and then you draw a curved 
planting bed boundary line. You then use existing objects (on different design layers) to 
automatically generate planting bed and turf areas.
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Drawing Boundary  
Hardscapes
You start the exercise by resizing the patio 
construction rectangle, and then you create 
the paved pool area hardscape.
1.  If you did not complete Exercise 12—or 
you are unsure of your file’s accuracy—
open the GS-VWLx12.vwx file.
2.  In the Navigation palette:
 • Activate the 04-Working-Surfaces 
saved view.
 • Activate the Rotated Top saved view.

 • Select the 
classes tab, and 
then turn off visibility 
of the Building and 
Demolition classes. 
3.  Zoom in on the 
seat wall area. Press 
the X key, and select 
the patio construc-
tion rectangle, and 
then resize it by 
clicking its top center 
grip, and then 
snapping to the 
outside endpoint where the pool deck 
hardscapes meet, as shown at top. Press the 
X key twice to clear the selection. From the 
Site Planning tool set, click the Hardscape 
tool . In the Tool bar, enable Corner 
Vertex Mode , and then click Prefer-
ences . In the Hardscape Object Settings 
dialog box, change the name to Patio and 
Pool Flagstone, and change other settings 

as shown at left. 
Then set the 
Flagstone pattern 
settings (2.00’ 
[.610m]), as shown.  

Exercise 13: Drawing Hardscapes
In this exercise, you complete the remaining paved areas in the landscape design by 
creating boundary and pathway hardscape objects and duplicating a stepstone hardscape 
object. The completed exercise is shown in the following figure:
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Click OK twice, and then snap to the 
construction boundary vertices—press the T 
key to pick up edges as necessary for 
intersections—(the same way you created 
the driveway and front porch hardscapes in 
Exercise 7) to complete the paved patio/pool 
area hardscape, as shown below at right.

4.  In the Object Info palette:
• Change the hardscape object’s Class to 
Surface-Paver-Flagstone.
• Click Save Hardscape. In the Enter Text 
dialog box, change the name to Paver-
Flagstone, and then click OK.
 Press the X key twice, and examine the 
completed hardscape, as shown above at 
right.

Next, you create a circular paved patio 
hardscape in the garden.

5.  From the Basic tools palette, click the 
Circle tool . In the Tool bar, enable Circle 
by Radius Mode . For the center point, 
click approximately where shown at left, and 
then type 4.5’ [1.372m] to set the floating 
data bar’s L (radius) field. Press Enter twice 
to complete the 9’ [2.743m] diameter circle, 
shown at right. Leave the circle selected for 
the next step.

6.  Zoom in on 
the area shown 
at top left. From 

the menu, select Modify > Objects from 
Polyline. In the Create Objects from 
Polyline dialog box, adjust settings (shown 
at top left), and then click OK to create the 
hardscape object. In the Resource Browser, 
open the Symbol Folders > Hardscapes 
folder, and then drag the Paver-Flagstone 
hardscape definition and drop it on the new 
circular hardscape object. In the Object Info 
palette, change the Hardscape Name to 
Garden Patio, and notice the other 
properties transferred from the saved 
hardscape definition, as shown bottom left. 
Press the X key twice and examine the 
completed garden patio hardscape, shown 
at bottom right.
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Next, you create a stepstone hardscape that 
you duplicate later in this exercise to create 
a path and rectangular array.

7.  From the Basic 
tools palette, click 
the Rectangle tool 

. Draw a 2’ by 2’ 
[.610m by .610m] 
rectangle approxi-
mately where shown 
below at left. Repeat 
the polyline 
conversion process to create a hardscape 
object. In the Object Info palette, change the 
Class and Hardscape Name settings, as 
shown at right, and then click Hardscape 
Settings. In the Hardscape Object Settings 
dialog box, change the Joint Pattern to 
None. Press the X key twice, and then 
examine the completed stepstone 
hardscape object, shown below at right.

Note: Even though the path for this hardscape is a 
straight line, you must add another vertex because 
you cannot create a pathway hardscape object 
from only two points.

Drawing Pathway Hardscapes
Next, you draw a pathway hardscape to 
connect the pool house and pool deck.

8.  Adjust the view to 
display the pool 
house rectangle and 
pool. From the Site 
Planning tool set, 
click the Hardscape 
tool . In the Tool 
bar, click Prefer-
ences . In the 
Hardscape Object 
Settings dialog box, 
adjust settings (4.00’ 
[1.219m]) as shown below at left, and then 
click OK to save the changes. Snap to the 
left midpoint of the pool deck (shown at 
right), and then hold down the Shift key for 
the perpendicular constraint. Click once 
between the pool house rectangle, and then 
double-click the pool house rectangle’s 
midpoint to create the hardscape. In the 
Object Info palette, change the Class to 
Surface-concrete, and then press the X 
key twice. Examine the completed walkway 
hardscape, shown below at right.
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Next, you draw an L-shaped pathway 
hardscape to connect the garage with the 
rear door patio.

9.  Adjust the view to display the garage and 
pool. In the Navigation palette, turn on 
visibility of the Building class. Click the 
Hardscape tool , and then snap to the 
rear garage door’s midpoint, as shown 
above at left. Move your cursor straight up, 
and then snap when the Object/Vertical 
SmartCursor cue is displayed on the 
construction geometry (seat wall edge), as 
shown above at center. Double-click the 
endpoint where the seat wall meets the 
flagstone hardscape to create the walkway, 
as shown above at right.

Next, you reshape the hardscape’s path to 
compensate for the zero offset distance.

10.  Press the X key, and then double-click 
the pathway hardscape. Click the path’s top 
middle grip (shown below at left) to “pick it 
up” and then start moving the cursor down- 
ward. Enter 2’ [.610m] to activate the floating 
data bar’s L field and set the value. Then 
press Tab and enter -90 for the Angle. Press 
Enter twice to complete the reshape opera- 
tion, as shown below at center. In the Object 
Info palette, change the Class to Surface-
concrete, and change the Hardscape Name 
to Garage and Patio Walkway. Press the X 
key twice, and then examine the completed 
walkway hardscape, shown below at right.

Note: If the short side of your “L” walkway isn’t 
perfectly horizontal, delete the walkway. Then 
turn off visibility of the Surface-Paver-Flagstone 
class (in the Navigation palette) to hide the 
flagstone hatching, and repeat steps 9 and 10.
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Duplicating a Hardscape 
Object Along a Path
Next, you create a stepstone hardscape 
object, and then you duplicate it along a 
polyline to create a footpath that connects 
the rear door patio with the garden patio.

11.  Adjust the view to display the circular 
patio and stepstone. From the Basic tools 
palette, click the Polyline tool . In the 
Tool bar, enable Corner Vertex Mode , 
and click the center of the stepstone and 
then click once to draw a horizontal line 
segment, as shown at top right. Enable 
Tangent Arc Mode , and then double-
click near the circular hardscape to 
complete the polyline, as shown at right 
center From the menu, select Modify > 
Convert > Convert to Polygons so you 
can use the polygon as a path object. Leave 
the polygon selected for the next step.

12.  Press the X key, 
and then select the 
stepstone hard-
scape object to add 
it to the current 
selection. From the 
menu, select Edit > 
Duplicate Along 
Path. In the 
Duplicate Along 

Path dialog box, adjust settings as shown  
at left, and then click OK to create the 
duplicates. Press the X key, and then delete 
the polygon. Examine the completed 
stepstone footpath, as shown at right.
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Creating a Duplicate Array 
from a Hardscape Object
Next, you create a rectangular array of 
stepstones to provide a wide footpath to  
the gazebo.

13.  Adjust the view to display the footpath 
and seat walls. Hold down the Ctrl key (to 
activate copy mode) and drag the first 
stepstone hardscape object to copy it 
outside the pool deck, approximately where 
shown at top. From the menu, select Edit > 
Duplicate Array. In the Duplicate Array 
dialog box, adjust settings (2.50’ [.762m], 
1.00’ [.305m]), as shown at bottom, and then 
click OK to create the stepstone array. Leave 
the entire array selected for the next step.
14.  In the Navigation palette, select the 
Design Layers tab, and then turn on visibility 
of the Architecture layer. Adjust the view so 
you can see the array and gazebo. With all 
12 hardscapes still selected, drag them into 
position by the midpoint on the top edge of 
the top center rectangle, and drop the array 
on the bottom center of the gazebo roof 
edge, as shown at center. (You can acquire 
Smart Points and find the intersection of 
extension lines, or place it approximately at 
the midpoint.) Hold down the Shift key, and 
then press the down arrow key three times to 

nudge the stepstones into their final position. 
Clear the selection, and examine the com- 
pleted stepstone array, as shown at right.

15.  Save the file.
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Drawing the Planting Bed 
Areas
You start the exercise by opening a starting 
file, and then you draw a polyline to 
represent the inside boundary of the curved 
planting bed.

Note: To try this exercise with your own file 
(completed Exercise 13), change step 1 as 
follows: Keep your Landscape.vwx file open. 
Copy the loci after you open the GS-VWLx14-
Step01.vwx file, and close the GS-VWLx14-
Step01.vwx file. Turn on visibility of the NonPlot 
class in your file, and then press Ctrl+5. Press 
Ctrl+Alt+V to paste the loci in place, and then 
continue with step 2. If any subsequent step fails, 
start over at step 1, using the supplied file.

1.  To ensure proper operation of the remain- 
ing exercises, close your Landscape.vwx 
file (if it’s open), and then rename it. Open the 
GS-VWLx14-Step01.vwx file. Notice that 13 
2D loci are already selected. From the menu, 
select File > Save As, and then save the file 
under the name Landscape.vwx.
2.  From the Basic tools palette, click the 
Polyline tool . In the Tool bar, enable 
Point on Arc Mode  starting at the lower 
right, carefully click the 13 locus points in 
order (press the Z key to temporarily zoom 
in, if necessary). Double-click the last point 
inside the seat wall to create the polyline—
as shown at left below. With the polyline 
selected, change the Fill Style to None in 
the Attributes palette to complete the 
polyline, shown at right below.

Exercise 14: Drawing 
Planting Areas
In this exercise, you draw a boundary for the curved planting bed area, and then you create 
polygons from inner boundaries and convert them to landscape area objects that represent 
the planting bed and turf areas. The completed exercise is shown in the following figure:



Vectorworks Landmark 2011 Getting Started Guide | 75

Next, you adjust layer and class visibilities 
and then create the curved planting bed 
polygon from its boundary.

3.  Press the X key twice to clear the current 
selection, and then in the Navigation palette:
 • Select the Classes tab, and then turn 
off visibility of these classes: Building, 
Existing-remain, Masonry, NonPlot, 
Wall-Exterior, and Water Feature.
 • Select the Design Layers tab, turn off 
visibility of the Architecture layer, and then 
turn on visibility of the Beds layer.
4.  From the Basic tools palette, click the  
2D Polygon tool , and make sure 
Polygon From Inner Boundary Mode  
is active. Click anywhere between the 
curved polyline and the privacy fence to 
create the polygon, as shown. Leave the 
polygon selected for the next step.

Next, you convert the polygon to a 
landscape area object, which you then 
configure as a planting bed.

5.  From the menu, 
select Modify > 
Objects from 
Polyline. In the 
Create Objects from 
Polyline dialog box, 
adjust settings as 
shown at right top. 
Click OK to create 
the planting bed. In 
the Attributes 
palette, click Solid 
Fill Color, and then 
select the brown 
color (shown at right bottom) to color the 
landscape area, as shown below. Leave the 
landscape area selected for the next step.
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6.  In the Object Info 
palette, change the 
landscape area’s 
Name to Main 
Planting Bed, and 
then select 3D Poly 
from the 3D Display 
drop-down list, as 
shown at top right 
Select the Render 
tab and select 
Nature LS/Mud  
from the texture 
drop-down list 
(shown at bottom 
right) to complete the 
planting bed, as 
shown at right. 
Right-click the 
landscape area, and 
select Send > Send to Back from the 
context menu. Press the X key, select the 
original curved polyline (select it outside the 
property line), and then select the Shape tab 
in the Object Info palette. Change the Class 
to NonPlot to turn off its visibility and save it 
in case you need to revise the boundary 
later. The complete main planting bed is 
shown at top right.

Note: You mirror the planting bed inside the seat 
walls in Exercise 17 (p. 89) after you insert all 
plant objects.

7.  Repeat the polygon creation/conversion 
and property changing (brown fill color, 3D 
Poly 3D display, and Nature LS/Mud texture) 
process to create the other two planting 
beds. In the Object Info palette, change the 
name of the landscape area next to the pool 
deck to Pool House Planting Bed, and the 
area next to the house: to Walkway 
Planting Bed. Press the X key to clear the 
selection, and examine the completed 
planting beds, shown at below. 
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Filling in the Turf Areas
Next, you temporarily hide the main planting 
bed and adjust class visibilities to facilitate 
the polygon conversion process for creating 
both turf areas.

8.  Select the main planting bed, and then 
change its Layer to Upperstory in the 
Object Info palette. In the Navigation palette:
 • Turn on visibility of the NonPlot class.
 • Turn off visibility of the Surface-
Paver-Flagstone class.
 • Activate the Turf class.
9.  Click the 2D Polygon tool . Click 
anywhere between the curved polyline and 
the seat walls to create the polygon, as 
shown at left. Repeat the landscape area 
conversion process, and then in the Object 
Info palette, change the Name to Proposed 

Turf, and change the 3D Display to 3D Poly. 
Press the X key twice to clear the selection, 
and then examine the completed proposed 
turf landscape area, shown at right. 

Next, you create more polygons from 
boundaries. You then modify them and 
combine them into a single polygon that you 
convert to the existing turf landscape area.

10.  Repeat the polygon creation process to 
create two other polygons, as shown 
(highlighted for clarity) at left. Press the X 
key, and hold down the Shift key and select 
both objects. Right-click the selection and 
select Add Surface to combine them into a 
single polyline, as shown at right.
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Next, you subtract the area of the driveway 
and porch from the polygon.

11.  In the Navigation palette, turn on 
visibility of the Existing-remain class: You 
can’t see the driveway and porch because 
the polyline is on top in the stacking order. 
Right-click the polygon and select Send > 
Send to Back. Hold down the Shift key and 
then select the porch and driveway 
hardscape objects to add them to the 
selection set (three objects should now be 
selected). Right-click the selection and 
select Clip Surface to complete the 
polygon, as shown at top. Select only the 
clipped polygon, and then repeat the 
polygon to landscape area conversion 
process. Change the new landscape area’s 
name to Existing Turf, and change the 3D 
Display to 3D Poly to complete the existing 
turf area, as shown in the middle.
12.  In the Navigation palette, activate the 
01-Working-Upperstory saved view (the 
main planting bed is already selected). In 
the Object Info palette, change the main 
planting bed’s Layer back to Surfaces. 
Activate the Iso-Without Plants saved 
view, and then examine the completed 
planting bed and turf landscape areas, 
shown at bottom.
13.  Save the file. 
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Section 5: Creating  
the Planting Plan

In three exercises, this section covers the following processes in the landscape design project:
• Placing Plants by Polygon Vertices (p. 81)
• Placing Plants by Polygon Edges (p. 82)
• Placing Plants by Arrays (p. 82)
• Converting Polygons to Plants (p. 85)
• Creating and Configuring the Plant Database (p. 87)
• Searching the Plant Database (p. 86)
• Searching the Web for Plant Data (p. 86)
• Creating a Plant Data Sheet (p. 87)
• Placing Individual Trees (p. 88)
• Placing Trees by Polygon Vertices (p. 89)
• Placing Trees by Polygon Edges (p. 89)
• Mirroring the Completed Landscape Area (p. 89)

In these exercises, you continue “building” the design vertically by inserting mid-level plants 
in the drawing. After a brief introduction to the plant database, you complete the initial 
planting plan by adding the top-level trees.
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General Place Plant tool instructions for all 
sections of this exercise:
 • Zoom and pan as necessary. Check 
the dynamic preview before you click points 
for plant paths or boundaries.
 • When placing plants with multi-seg-
ments, press the Delete key to revert a 
segment; double-click the last vertex to 
terminate the plant (it’s not necessary to 
close profiles for rectangular and triangular 
arrays). Hold down the Shift key to constrain 
horizontal and vertical lines when you need 
to follow orthogonal constructed elements.

 • It may take several seconds to 
complete the creation of larger plant 
groups. Do not activate any other tools  
or commands until the creation process  
is completed.
 • If necessary, you can press the X key, 
and drag plant groups to reposition them 
after they are created. Or, you can reshape 
plants by double-clicking them and editing 
the path. You can then move, delete, or add 
vertices to achieve the desired shape. Use 
the Undo command as necessary, or delete 
and redraw plants that would otherwise 
require too many edits to achieve the 
desired result. If you place the wrong plant 
type, click Replace Plant in the Object Info 
palette, and select the correct plant.
 • When the Place Plant tool is active, 
select plants from the Plant ID drop-down 
list in the Tool bar. If the plant type you want 
to activate is already in the drawing, activate 
Pickup Mode , and then click on the 
plant to activate it (and its mode).
 • Refer to the Online Help’s Adding 
Plants to the Design topic for more 
information about plant placement modes.

Exercise 15: Placing Plants
In this exercise, you use a variety of the Place Plant tool’s placement modes—with minimal 
guidance—to create groundcover and mid-level plants in the landscaping design. You then 
complete the exercise by converting a polygon to a plant grouping. The completed exercise 
is shown in the following figure:
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General Exercise Notes:
 1)  Precise plant placement instructions are 
intentionally omitted so you can learn how to 
dynamically place and reshape plants in 
rectilinear and free-form configurations.
 2)  To eliminate excessive mode switching, 
draw plants in order by placement modes—not 
by the ideal layout order.
 3)  To speed up display performance in the 
design phase, the Plants-Components-Bloom, 
-Canopy, and -Color Fill classes are turned off 
in all saved views.

Placing Plants by  
Polygon Vertices
Start the exercise by inserting shrubs and 
perennials using the Place Plant tool’s 
Poly-Vertex Placement Mode.

1.  If you did not complete Exercise 14—or 
you are unsure of your file’s accuracy—
open the GS-VWLx14.vwx file.
2.  In the Navigation palette:Activate the 
03-Working-Beds saved view, and then 
activate the Rotated Top saved view.

 • Select the Classes tab, and then turn 
off visibility of the Demolition and 
Wall-Exterior classes.
 • Select the Design Layers tab, and 
then change the visibility of the Architec-
ture, Surfaces, and Base Plan layers to 
Gray. Object color fills disappear, and object 
lines are de-emphasized, as shown at right. 
3.  From the Site Planning tool set, click the 
Place Plant tool . In the Tool bar, enable 
Poly-Vertex Placement Mode , and then 
create the plant objects, similar to the 
patterns shown. See general instructions at 
the beginning of this exercise (p. 82).

May Night Salvia

Red 
Azalea

Happy 
Returns 
Daylily
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Placing Plants by  
Polygon Edges
Next, you insert evergreens, shrubs, and 
perennials using the Place Plant tool’s 
Poly-Edge Spaced Mode.

4.  Zoom in on the area shown. Click the 
Place Plant tool , and then enable 
Poly-Edge Spaced Mode . Create the 
plant objects, similar to the patterns shown 
(highlighted for clarity). See general 
instructions at the 
beginning of this 
exercise (p. 82).

Placing Plants by Arrays
Next, you insert ground cover and 
perennials using the Place Plant tool’s 
Triangular Array Mode.

5.  Zoom out and click the Place Plant tool 
 and enable Triangular Array Mode . 

Create the plant objects, similar to the 
patterns shown (highlighted for clarity). See 
general instructions at the beginning of this 
exercise (p. 82).

Red Knock Out Rose

Endless 
Summer 
Hydrangea

Red Azalea

Evergreen  
Arborvitae

May Night Salvia

Ground 
Cover 04
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Next, you insert  
perennials using the 
Place Plant tool’s 
Rectangular Array 
Mode.

6.  Zoom in on the area 
shown. Click the Place 
Plant tool , and then 
enable Rectangular 
Array Mode . Create the plant objects, 
similar to the patterns shown (highlighted for 
clarity). See general instructions at the 
beginning of this exercise (p. 82).

Converting Polygons to Plants
Next, you create two rows of plants that 
conform to a curved boundary. You first 
draw a double-line polygon along the 
boundary to mark the centerline of the first 
row, and then you draw another polygon 
and convert it to a single plant object with 
two rows of plants.

7.  Press the X key 
twice to clear the 
current selection. Click 
the Place Plant tool  
and enable Poly-Edge 
Spaced Mode , and 
then activate the Happy 
Returns Daylily Plant 
ID. Zoom in on the area 
shown below at left. 
From the Basic tools 
palette, click the 
Double-Line Polygon 
tool . Enable Top 
Control Line Mode , 
and then click Double-
Line Polygon 
Preferences . Adjust 
settings (1.20’ [.366m]) in the Double Line 
Preferences dialog box (shown above at the 
top right) click OK. Starting at the bottom, 
snap to the curved planting bed boundary 
on approximately 4’ [1.219m] intervals, and 
then double-click the last point to complete 
the polygon, as shown above at the right 
(highlighted as 2D locus points for clarity), 
to complete the polygon.

Happy 
Returns 
Daylilly

May 
Night 
Salvia
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8.  With the 
Double-Line 
Polygon tool  
still active, click 
Double-Line 
Polygon Prefer-
ences . Adjust 
settings as shown 
at left (1.70’ 
[.518m]), and then 
click OK. Draw 
another polygon by 
snapping to the vertices from bottom to top 
on the right side of the first polygon 
(approximately 4’ [1.219m] intervals), as 
shown at right.

9.  Press the X key, 
and then select the 
first polygon. Delete 
it. Select the new 
polygon, and then 
select Modify > 
Objects from Polyline from the menu. In 
the Create Objects from Polyline dialog box, 
adjust settings as shown at left. Click OK to 
create the plant object along the planting 
bed boundary (it may take several seconds), 
as shown in at center. If necessary, move 
the Endless Summer Hydrangea plant 
object(s) to eliminate interference, and then 
clear the selection to see the completed 
plant, similar to the one shown at right.

10.  Save the file. 
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Creating and Configuring  
the Plant Database
You start the exercise by creating and 
configuring the plant database.

1.  From the menu, select Landmark > VW 
Plants Database. In the Choose Plant 

Database Location dialog box, click OK to 
accept the default User Folder option for 
the location. In the VW Plants dialog box, 
enter your own user name, and then click 
OK. After several seconds, the VW Plants 
database is created and opened, as shown.

Exercise 16: Introduction to the 
Plant Database
In this exercise, you create the stand-alone plant database, and then you search for one of the 
plants. You then search for plant images on the web. You complete the exercise by creating a 
plant data sheet for the client. The completed exercise is shown in the following figure:
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Searching the Plant Database
Next, you search the database for the 
Happy Returns Daylily plant.

2.  In Status Area (on the left side), click 
Find  to activate Find mode. In the 
Naming section, enter Happy Returns Daylily 
in the Common field (shown at left), and then 
click  in the Status Area. The Happy 
Returns Daylily record is displayed (in 
Browse mode), as shown above.

Tips:
 1)  You can also use operators from the 
Symbols menu (in the Status Area) in combina-
tion with truncated names or specific letters to 
find records.
 2)  In Find mode, click in a field and then Press 
Ctrl+I to open the View Index dialog box (which 
displays the complete list of the active field’s 
values for all records). You can then scroll down 
the list (or start typing a name to jump directly to 
it) and double-click a value to paste it in the 
active field.

Searching the Web  
for Plant Data
Next, you use the plant database’s web 
search feature to find images of the Happy 
Returns Daylily plant.

Note: You must have Internet access for the next 
two steps.

3.  Select Web Data from the Layout 
drop-down list in the Status Area. The web 
layout is displayed with the Google Images 
tab active, displaying the results of an 
automatic search. If there are no search 
results, click the suggested “Did you mean:” 
search phrase, and then open any one of 
the image links displayed.

Note: For some plants, you may have to adjust 
web search criteria to achieve the desired result.
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Creating a Plant Data Sheet
Next, you paste images from the web into 
the plant record’s image container field(s), 
and then you complete the exercise by 
previewing the printed data sheet.

4.  In the web browser window, click See 
full-size image, and then Right-click the 
image and select Copy from your browser’s 
context menu. Right-click the appropriate 
image field in the IMAGES section (next to 
the Status Area), and select Paste Bitmap 
to insert the image, similar to the following 
example shown above. In the Status Area, 
select Plant Data from the Layout 
drop-down list, and then click Preview  to 
activate Preview mode. Examine how the 
data sheet will print. Your preview should 
look similar to the following example shown 
at right.

Note: It’s not necessary for this exercise, but you 
can optionally print your data sheet by pressing 
Ctrl+P, selecting File > Print from the VW Plants 
application menu, or clicking Print  from the 
Standard tool bar.

5.  From the VW Plants application menu, 
select File > Exit to close the database.Your 
changes are automatically saved.

Notes:
 1)  The stand-alone plant database does not 
modify your Landscape.vwx drawing, so there 
are no changes to save.
 2)  This exercise covers only one of the plant 
database’s many functions. For more capability 
information, refer to the Online Help.
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Exercise 17: Placing Trees
In this exercise, you complete the initial planting plan by placing trees—with minimal 
guidance—to create top-level trees in the landscape design. The completed exercise is 
shown in the following figure: 

Placing Individual Trees
You start the exercise by inserting a 
flowering pear tree using the Place Plant 
tool’s Single Plant Placement Mode.

1.  If you did not complete Exercise 15—or 
you are unsure of your file’s accuracy—
open the GS-VWLx15.vwx file.

Note: There were no changes to your 
Landscape.vwx file in Exercise 16.

2.  In the Navigation palette:
 • Turn off visibility of the Roof-Main 
class.
 • Turn on visibility of the Upperstory 
layer, and then make it the active layer.
 • Change the visibility of the Beds layer 
to Gray.
3.  From the Site Planning tool set, click the 
Place Plant tool . In the Tool bar, enable 
Single Plant Placement Mode  and 
activate the Flowering Pear plant. Then 
click once to insert a tree approximately 
where shown (highlighted for clarity). See 
general instructions at the beginning of 
Exercise 15 (p. 82).
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Placing Trees by  
Polygon Vertices
Next, you insert white crabapple trees using 
the Place Plant tool’s Poly-Vertex 
Placement Mode.

4.  Zoom in on the area shown above. From 
the Site Planning tool set, click the Place 
Plant tool , and then enable Poly-Vertex 
Placement Mode . Create the White 
Crabapple trees, similar to the pattern shown 
(highlighted for clarity). See general instruc- 
tions at the beginning of Exercise 15 (p. 
82).

Placing Trees by  
Polygon Edges
Next, you insert evergreens, shrubs, and 
perennials using the Place Plant tool’s 

Poly-Edge Spaced Mode.
5.  Zoom in on the area shown. Click the 
Place Plant tool , and then enable 
Poly-Edge Spaced Mode . Create the 
trees, similar to the patterns shown below 
(highlighted for clarity). See general 
instructions at the beginning of Exercise 15 
(p. 82).

Mirroring the Completed 
Landscape Area
Now that all plants and trees are inserted  
in the pool’s symmetric landscape area, 
you use the Mirror tool to create the 
landscape area on the opposite side of the 
pool house.

6.  Zoom in on the left seat wall area. In the 
Navigation palette:

 
 • Turn on visibility 
of the Beds and 
Surfaces layers.
 • Select Show/
Snap/Modify Others 
from the Layer Options 
drop-down list.
 • Select the 
Classes tab, and then 
turn off visibility of the 
Building class.

White 
Crabapple

Flowering 
Pear

Evergreen 
Tree 03
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7.  Press the X key twice, then hold down 
the Shift key and select the pool house 
planting bed and all four plant objects, as 
shown at left. From the Basic tools palette, 
click the Mirror tool , and enable 
Duplicate and Mirror Mode  (if it’s not 
already active). Snap to left and right 
midpoints of the pool house walkway to 
specify the mirror line and duplicate the 
objects. Press the X key twice to clear the 
selection, and examine the mirrored copies, 
shown at right. 

8.  Press the X key 
twice, and then 
double-click the 
mirrored planting 
bed. In the Edit 
Landscape Area dialog box, select Path, 
and then click OK. Click the far right side’s 
middle grip. Then hold down the Shift key 
and click the left edge of the hardscape 
object, as shown at right. Clear the selection, 
and then activate the Iso-Full saved view 
(twice if necessary) to examine the 
landscaping design, as shown below.
9.  Save the file. 
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Section 6: Evaluating 
the Design

In one exercise, this section covers the following processes in the landscape design project:
• Opening and Updating the Plant List Worksheet (p. 92)
• Modifying Drawing Objects from the Worksheet (p. 93) 
• Selecting Drawing Objects from the Worksheet (p. 94)

In this exercise, you update a pre-configured worksheet that extracts and analyzes database 
record data from the drawing objects.
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Opening and Updating the 
Plant List Worksheet
You start the exercise by opening the plant 
list worksheet.

1.  If you did not complete Exercise 17—or 
you are unsure of your file’s accuracy—
open the GS-VWLx17.vwx file.
2.  In the Resource Browser, scroll down 
and open the Worksheets section. Right 
click the Plant List-Working Drawings 
worksheet and select Open from the 
context menu. The worksheet opens, but no 
plant records are 
displayed. From the 
worksheet’s 
drop-down menu, 

select Recalculate 
(shown at left), to 
update the 
worksheet with 
current data. Resize 
the worksheet by 
dragging the 
opposite corners so you can see as many 
rows and columns as your screen resolution 
permits, as shown at right.

Notes:
 1)  Do not be concerned if any of your 
quantities differ from the above figure, as some 
variation is expected between the figures from 
the master file and the plant boundaries and 
paths you created in the previous exercise.
 2)  The worksheet records are intentionally not 
summarized for the earlier design phases so you 
can select individual plants from the worksheet. 
You summarize them later in Exercise 20 (p. 
105), after you see the effect of changing plant 
groupings.
 3)  The price field is intentionally left blank for 
all plant definitions because it’s easier to change 
them in the worksheet with up-to-date prices that 
reflect current market conditions and quantities 
required per project.

Exercise 18: Evaluating  
the Current Design
In this exercise, you open a pre-configured worksheet, and then you update plant prices with 
current cost data. The completed exercise is shown in the following figure:
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Modifying Drawing Objects 
from the Worksheet
Next, you add current plant prices (for all 
instances and the plant definition), directly 
from the worksheet.

3.  Change the price values for all plants, as 
shown (see Notes below figure). To do this, 
click in the appropriate Price Ea cell, and 
then enter the value. Press Enter to update 
the worksheet and drawing objects.

Notes:
 1)  You need to change the value of only one 
line item to change all line items with the same 
name.
 2)  Some plants may take several seconds to 
update.
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Selecting Drawing Objects 
from the Worksheet
Next, you select a plant in the drawing 
directly from the worksheet, and then you 
verify the price change.

4.  Right-click Item 10.1 in the row heading 
column (as shown at left), and then select 
Select Item from the context menu. In the 
View bar, notice that the layer is activated. 
Close the worksheet, and notice that the 
view is adjusted to display the selected 
plant. In the Object Info palette, select the 
Data tab. Scroll down the Record Fields list, 
and notice that Price: 18 and Extended 
Price: 162 values, as shown at right, reflect 
the change you made in the worksheet.

Note: Your Extended Price value may vary.

5.  Save the file.

Section 7: 
Editing  
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Landscaping Elements

In two exercises, this section covers the following processes in the landscape design project:
• Inserting Gate Symbols (p. 96)
• Moving Landscape Objects (p. 97)
• Reshaping Plant Groupings (p. 98)
• Modifying Multiple Plants (p. 100)
• Changing Plant Groupings (p. 101)
• Aligning Plant Tags (p. 101)
• Updating the Plant List Worksheet (p. 102)

In these exercises, you use different methods to modify the planting layout and refine the 
landscaping design.
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Inserting Gate Symbols
You start the exercise by inserting gates in 
the privacy fence.

1.  If you did not complete Exercise 18—or 
you are unsure of your file’s accuracy—
open the GS-VWLx18.vwx file.
2.  In the Navigation palette:
 • Activate the 03-Working-Beds saved 
view (twice if necessary), and then activate 
the Rotated Top saved view.
 • Turn off visibility of the Surfaces layer. 
3.  In the Resource Browser, scroll down 
and open the Symbols/Plug-In Objects 
folder. Double-click the Fence Gate symbol, 
and insert one instance in the straight wall 

segment near the 
garage (shown 
highlighted at right), 
and one in the round 
wall segment at the 
gazebo (shown 
highlighted below). 
Zoom in as necessary and make sure both 
symbols are inserted in the wall.

4.  In the Navigation 
palette, turn on 
visibility of 
Architecture layer. 
Notice the 
interference with the gate swing and the 
gazebo, as shown.

Exercise 19: Moving and  
Reshaping Landscape Objects
In this exercise, you modify the design by inserting gate symbols in the privacy fence. You 
then move the gazebo and modify the plants to allow access through the gate. The 
completed exercise is shown in the following figure:
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Moving Landscape Objects
Next, you provide clearance for the gate 
swing and access to the rear fence gate by 
moving the gazebo, adjacent plants, and 
one of the curved benches.

5.  In the Navigation palette, select Show/
Snap/Modify Others from the Layer Options 
drop down list, and then turn off visibility of 
the Roof-Main class. Press the X key, and 
then hold down the Shift key and select the 
gazebo and all three benches to add them to 
the current selection (select the Object Info 
palette’s Shape tab, and verify that four 
objects are selected). Press Ctrl+M for the 
Move command shortcut, and then adjust 
settings (-1.50’ [-.457m]) in the Move Selec-
tion dialog box, as shown above. Click OK to 
move the objects away from the fence and 
eliminate the interference, as shown at right.

Next, you use the Move by Points tool to 
move the rear bench from the center of the 
gazebo to the center of the garden patio.

6.  In the Navigation palette, turn on visibility 
of the Surfaces layer. Press the X key twice, 
and then select the rear bench (shown at top 
left). Press Shift+M for the Move by Points 
tool shortcut. Click the insertion point of the 
gazebo, and then click the center point of the 
garden patio (circular hardscape), to move 
the bench where shown at top right. With the 
bench still selected:
 • Zoom in on the garden patio, and then 
press Shift+C for the Flyover tool shortcut 
(to activate a 3D view), and then press the X 
key to activate the Selection tool.
 • In the Object Info palette, change the 
Z value to 0 (zero), and press Enter.
 • Press the X key and click Previous 
View  in the View bar to restore the  
2D view.
 • Press Alt+= for the Rotate tool 
shortcut. Snap to the bench’s insertion point 
to specify the rotation center. Click 
anywhere above the bench, and then move 
the cursor as necessary. Click again to 
rotate the bench into position (between the 
May Night Salvia plants), approximately 
where shown at bottom.
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Reshaping Plant Groupings
Now that the gazebo is also a point of 
access, you reshape the surrounding 
groundcover to provide clearance. You then 
enhance the gazebo’s perimeter by creating 
a circular plant pattern.

7.  Zoom in on the gazebo, and then press 
the 6 key for the Circle tool shortcut. Draw a 
circle with a 27.50’ [8.382m] diameter, 
starting from the center (insertion point) of 
the gazebo, as shown above. Press the X 
key, and then hold down the Shift key and 
select the groundcover plant object to add it 
to the selection (two objects should now be 
selected). Right-click the selection and select 
Clip Surface from the context menu to resize 

the plant groups, as shown below at left. 
Leave the circle selected for the next step.
8.  In the Object Info palette, change the 
circle’s diameter to 23.5’ [7.163m], and then 
press Enter. Clear the selection, and then 
click the Place Plant tool . Enable 
Poly-Edge Spaced Mode , and then 
activate the Red Knock Out Rose Plant ID. 
Start near the stepstones and snap to the 
circle edge (press the T key) to create 
curved plant groups on both sides of the 
gazebo, as shown (highlighted) above. 
Delete the circle, and examine the new plant 
configuration, as shown below.

Note: You can alternately create one of  the curved 
plant groups, and then mirror-duplicate the other.
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Next, you complete the design change by 
removing three of the stepstones and 
adjusting other plant instances, if necessary.

9.  Press the X key, and then hold down the 
Shift key and select the main planting bed 
and the three stepstones closest to the 
gazebo. Right-click the selection, and then 
select Add Surface from the context menu. 
The three stepstones are “consumed” by the 
landscape area (only 9 remain), and their 
holes are filled. Clear the selection, and 
then delete any interfering plant instances  
(if necessary), as shown at top Press Ctrl+6, 
and then zoom in on the landscaped area 
and examine all changes, shown at bottom.
10.  Save the file. 
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Exercise 20: Modifying Multiple 
Plant Objects
In this exercise, you edit various elements to complete the landscaping design.  
The completed exercise is shown in the following figure:

Modifying Multiple Plants
Next, you use the Custom Modification 
command to simultaneously change the 
class of all plants proposed for the 
landscape design.

1.  If you did not complete Exercise 19—or 
you are unsure of your file’s accuracy—
open the GS-VWLx19.vwx file.
2.  From the menu, select Tools > Custom 
Modification. Adjust settings in the Custom 
Modification dialog box, as shown at top 
right Click More Choices and add the 
criteria, as shown at center. Click OK to 
display the Properties dialog box.
3.  In the Properties dialog box, change the 
Class to Plants-Proposed, as shown, and 
then click OK. After several seconds, the 
class of all plant and tree objects (on 
different layers) is changed, even though 
some are not currently visible.
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Changing Plant Groupings
Next, you use the Change Plant Group-
ings command to lock geometric plant 
patterns, combine similar plant groups, and 
consolidate plant tags (which are currently 
invisible).

4.  Hold down the Shift key, and select both 
groups of May Night Salvia plant groups 
near the gazebo (shown at left). From the 
menu, select Landmark > Change Plant 
Grouping. In the Choose Mode dialog box, 
enable the Combine Plants into One 
Single Plant option, and then click OK to 
combine them into a single plant object. 
Repeat the process to consolidate both red 
knock out rose plant groupings around the 
gazebo and the other mirror-image plant 
groupings (shown at center highlighted for 
clarity). In the Navigation palette, turn on 
visibility of the Upperstory layer, and then 
repeat the process to consolidate the mirror-
image tree groupings (in the Object Info 
palette, notice that the class of the white 
crabapple tree objects is now Plants-Pro-
posed), as shown at right.

Aligning Plant Tags
Now that the final plant groupings are 
defined, you turn on visibility of the plant 
tags, and then you align tags on both sides 
of the plan for a more orderly appearance.

5.  In the Navigation palette, turn on visibility 
of the Plants-Component-Tags class. All 
plant tags are now visible. Press 2 for the 
Line tool shortcut, and then hold down the 
Shift key and draw two vertical construction 
lines, approximately where shown.
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6.  Zoom and pan as necessary, and then 
align the plant tags similar to the configura-
tion shown above, by completing the 
following steps:
 • Change the Tag Display to Left in the 
Object Info palette, as necessary (see Tip).
 • Snap the arrow grip (opposite the 
point) to the vertical construction lines. Press 
the T key on the vertical lines, or use the 
SmartCursor to acquire their endpoints to 
facilitate snapping.
 • Move the arrow point and shoulder 
grips to resize, reposition, and align the 
shoulder lines horizontally (and vertically to 
align all tag bubbles). Copy the vertical lines, 
or use the SmartCursor to acquire snap points 
and then find the intersection of extension 
lines with the Align H and Align V snaps.  
 Delete the temporary construction lines, 
and then examine the aligned plant tags, as 
shown below.

Tip: To speed up the tag alignment process for 
plants that take longer to regenerate, disable the 
Enable 2D Plant Rendering option in the Object 
Info palette before you align the tag, and then 
enable it afterward.

Updating the Plant  
List Worksheet
Next, you open the Plant List-Working 
Drawings worksheet, and then you update it 
to reflect the changes.

7.  In the Resource Browser, scroll down 
and open the Worksheets section. 
Right-click the Plant List-Working 
Drawings worksheet and select Open from 
the context menu. From the worksheet’s 
drop-down menu, select Recalculate, and 
notice that there are now fewer line items 
(because of the plant grouping changes), 
and the quantity and cost totals now reflect 
the changes around the gazebo, as shown. 
You can compare the current cost with the 
initial plant cost in Exercise 18 (p. 93).
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Next, you complete the worksheet by 
summarizing plant records.

8.  Click the row heading (such as 4.1) of 
any evergreen tree item to highlight the 
entire row, and then drag the SUM icon  
onto the header of column A. The data is 
summarized by common names, as shown 
above. Notice that the Price Ea and 
Extended Total values are wrong. Select 
either of the evergreen tree item headers 
and then drag the SUM icon onto the 
header of column D. The Price Ea and 
Extended Total values are now correct, as 
shown below.

9.  Repeat the summarizing process for the 
Common Name and Price Ea columns for 
the Trees, Shrubs, and Perennials sections 
to complete the worksheet, as shown above. 
Close the worksheet, and then activate the 
Iso-Full saved view, and then examine the 
completed planting bed and turf landscape 
areas, as shown below.

10.  Save the file. 
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Section 8: Creating  
Documentation

In three exercises, this section covers the following processes in the landscape design project:
• Rotating the Viewport (p. 106)
• Adjusting Viewport Class Visibilities (p. 107)
• Cropping the Viewport (p. 107)
• Creating Notes (p. 109)
• Creating Callouts (p. 110)
• Placing the Plant List Worksheet on the Drawing (p. 112)
• Resizing Worksheet Columns (p. 113)
• Saving Batch Export PDF Sets (p. 114)
• Exporting a Saved Set to a PDF file (p. 115)

In these exercises, you modify the landscape plan drawing’s viewport (which displays 
objects on multiple design layers) on a sheet layer. Next you create commonly used 
annotation objects, and then you place the plant list on the sheet layer to complete the 
drawing. After completing the drawing, you save batch export PDF sets and then export a 
saved set to a PDF file.

Note: Depending on the application, you create annotations in design layers or directly inside the 
viewport (in viewport annotation mode) based on suggested best practices. 



106 | Vectorworks Landmark 2011 Getting Started Guide

Rotating the Viewport
You start the exercise by rotating the 
viewport so that the house is orthogonal to 
the drawing sheet.

1.  If you did not complete Exercise 20—or 
you are unsure of your file’s accuracy—open 
the GS-VWLx20.vwx file.
2.  In the Navigation palette, activate the 
Sheet Layer-Landscape Plan saved view. 
After several seconds, the full-color fill for all 
plants is displayed, as shown above at left. 
Zoom in on the pool house (leave the 
viewport selected). From the Basic tools 
palette, click the Rotate tool . Snap to the 
pool house wall’s top left inside corner, and 

then snap to wall’s top right inside corner. 
Start moving the cursor up, and then hold 
down the Shift key for the horizontal 
constraint and click to complete the rotation 
when your cursor looks similar to the one 
shown above at right. Press Ctrl+6 to see the 
entire rotated viewport.

Notes:
 1)  The viewport’s original position and orienta-
tion is identical for viewports on all sheet layers in 
the starting file.
 2)  It’s not necessary for this tutorial, but you 
can hide the text displayed inside the pool by 
either moving the property line’s area text grip or 
by creating a solid fill for the pool (right-click the 
Pool symbol in the Resource Browser and select 
2D Component in the Edit Symbol dialog box. 
Then use the 2D Polygon tool’s Polygon from 
Inner Boundary Mode).

Exercise 21: Optimizing the 
Landscape Plan Drawing
In this short exercise, you optimize the landscape plan drawing for printing by rotating and 
cropping the existing viewport. You complete the exercise by changing the viewport’s scale. 
The completed exercise is shown in the following figure:
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Adjusting Viewport Class 
Visibilities
Next, you change the Roof-main class to 
gray so you can see through all roofs, and 
then you override the pen color of the 
Existing-remain class to de-emphasize the 
existing vegetation in the neighbor’s yard.

3.  In the Object Info palette, click Classes. 
In the Viewport Class Properties dialog box: 
 • Change the Roof-Main class to  
Gray .
  • Select the Existing-remain class, 
and then click Edit. In the Edit Class(es) 
dialog box, change the Pen Color to gray, as 
shown above at left. Click OK to override to 
the class color, and then click OK to 
incorporate the class changes.
 The house, garage, pool house, and gaze- 
bo roofs are now visible, and you can now see 
objects below them, as shown above at right.

Cropping the Viewport
Next, you crop the rotated viewport to hide 
extraneous objects and save space so you 
can display it at a larger scale.

4.  Double-click any 
object in the 
viewport to activate 
editing mode. In the 
Edit Viewport dialog 
box, select the Crop 
option and adjust 
settings as shown at 
right, and then click 
OK to enter 
Viewport Crop mode. Zoom in on the 
viewport objects. From the Basic tools 
palette, click the 2D Polygon tool . 
Activate Polygon From Vertices Mode , 
and then draw a closed polygon, approxi-
mately where shown below to crop the 
viewport.



108 | Vectorworks Landmark 2011 Getting Started Guide

5.  In the Attributes palette, change the Pen 
Style to None, and then click Exit Viewport 
Crop to return to the sheet layer. In the 
Object Info palette, select 1:200 from the 
Scale drop-down list, and then press the X 

key and drag the cropped viewport into its 
final position approximately where shown, 
and then clear the selection.
6.  Save the file.
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Creating Notes
You start the exercise by adding standard 
notes.

1.  If you did not complete Exercise 21—or 
you are unsure of your file’s accuracy—
open the GS-VWLx21.vwx file.
2.  Zoom in on the upper left corner. From 
the Basic tools palette, click the Text tool  

. Click and drag the cursor to define the 
text width limit, approximately where shown 
above at right. A text editing box is displayed, 
and the Object Info palette displays text 
controls. In the Object Info palette, select 14 
from the Size drop-down list, and then select 

Left from the Horiz. Align drop-down list. 
Click inside the text box, and then enter the 
text shown below at left Press the Esc key to 
close the temporary text box and create the 
standard notes, as shown below at right. If 
necessary, press the X key, and then drag 
the text box to reposition it.

Exercise 22: Creating Annotations
In this exercise, you add standard notes and callouts to the drawing. The completed exercise 
is shown in the following figure:
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Creating Callouts
Next, you activate Viewport Annotation 
mode, and then you create callouts to 
identify two of the constructed elements.

3.  In the View bar, 
click Fit to Page 
Area  to display 
entire drawing. 
Double-click any 
object in the 
viewport to activate 
editing mode. In the 
Edit Viewport 
dialog box, select the Annotations option 
and then adjust other options if necessary, 
as shown at right. Click OK to enter 
Viewport Annotation mode, and then zoom 
in on the area shown below.

4.  From the Basic tools palette, click the 
Callout tool . Make sure the Towards 
target mode  and Two-point mode  
options are active. Click Callout Tool 
Preferences , and adjust settings (.17’ 
[51.82mm], .02’ [6.10mm]) in the Callout 
Preferences dialog box, as shown at right, 
and then click OK to save the settings.

5.  Click two points 
in order—the first 
point aligned with 
the plant tags, and 
then snap the 
second point to a 
pergola rafter—approximately where 
shown above In the Notes Manager: 
Callout dialog box, enter the callout text, as 
shown at right, and then click OK to place 
the callout in the drawing, similar to the one 
shown below.



Vectorworks Landmark 2011 Getting Started Guide | 111

Next, you use the Ctrl+drag method to copy 
the callout and then you reposition the 
arrow and change the text for the other 
constructed element.

6.  From the menu, 
select Text > Size > 
14 to match the size 
of the plant tags. 
Press the X key, and 
then start dragging the callout you just 
created. Next, hold down the Ctrl and Shift 
keys to create a vertically aligned copy, as 
shown above, and then:
 • Snap the arrow point grip to the 
flagstone patio.
 • Double-click the callout and change the 
text, as shown at right, and then click OK.
 • Press the X key twice to clear the 
selection, and then examine the completed 
callouts, shown below.

Note: To save time, skip the repetitive process  
of creating callouts for other constructed 
elements.

7.  Click Exit Viewport Annotation, clear 
the selection, and then examine the 
completed annotations, as shown.
8.  Save the file. 
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Placing the Plant List  
Worksheet on the Drawing
You start the exercise by placing the plant 
list worksheet on the drawing.

1.  If you did not complete Exercise 22—or 
you are unsure of your file’s accuracy—
open the GS-VWLx22.vwx file.
2.  In the Resource Browser, scroll down and 
open the Worksheets section. Double-click 
the Plant List-Working Drawings work- 
sheet to place it in the default location 
(centered) in the drawing, as shown below at 
left. Drag the worksheet by its lower left 
corner, and then snap it to the drawing 
border’s lower left inside corner. Right-click 
the worksheet and select Send > Send to 
Back to place it behind the drawing border, 
as shown below at right. Notice that the work- 
sheet interferes with the landscaping plan.

Exercise 23: Working with  
Plant Schedules
In this short exercise, you place the plant list on the landscape plan drawing. The completed 
exercise is shown in the following figure:
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Resizing Worksheet Columns
Next, you adjust column widths to display 
missing text or eliminate the interference 
with the viewport.

3.  Double-click the worksheet to open it. 
Drag the right edge of the B column header 
to increase its width until all text is visible, 
and then drag the right edge of the A, D, 
and E column headers to reduce their width, 
as shown at left. Close the worksheet to 
update the plant list, and then clear the 
selection and examine the completed 
landscape plan drawing, as shown at right.
4.  Save the file.
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Exercise 24: Printing  
Landscape Drawings
In this exercise, you save two batch export PDF set, and then export one of the saved sets 
to a PDF file.

Saving Batch Export PDF 
Sets
You start the exercise by saving a batch  
export PDF set of landscape plans from 
various sheet layers in multiple drawing files.

1.  Copy the Data Set folder on the DVD to 
any location on your hard disk. Open the 
GS-VWLx23.vwx file from the Data Set 
folder on your hard disk, and then save the 
file under the name GS-VWLx24.vwx in the 
same folder. 
2.  From the menu, select File > Export > 
Export PDF (Batch). In the Batch Export 
PDF dialog box: 
 • Drag the lower right corner to increase 
the dialog box’s height and width, and then 
move it as high up on the screen as 
possible. 
 • Notice the available sheets and saved 
views from the <Active File> on the left side. 
 • Double-click the right edge of the 
Name column’s header to fit the column 
width to the text, as shown below.

 • Click Select Folder, and navigate to 
the Data Set folder on your hard disk. Click 
the Data Set folder name to open it, and 
then click the Batch Export folder. Click OK 
to add the sheets and saved views from files 
in the Batch Export folder to the available 
list. 
3.  Hold down the Ctrl key, and select the 
following sheets. Then click the > arrow to 
move them to the Sheets and Saved Views 
to Export list, as shown: 
 • <Active File>: 04 [Sheet - Land-scape  
Plan]   
 • GS-VWL_BE1.vwx: 04 [Sheet -  
Landscape  Plan]   
 • GS-VWL_BE2.vwx: 04 [Sheet - Land-
scape  Plan] 
 In the Sheets  and Saved Views to Export 
list, double-click the right edge of the Name 
and  File Name column headers, and then if 
necessary, drag the number in the #  column 
of various sheets as required to reorder 
them as  shown below.
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4.  Click Save a Set. 
In the New Saved 
Set dialog box, 
change the name to 
Landscape Plans, and select the Path 
relative to the active document option, as 
shown, and then click OK to save the new 
set. Leave the Batch Export PDF dialog box 
open for the next step.

Next, you save a batch export PDF set of  
presentation  drawings

5.  Click the << arrow to clear the Sheets 
and Saved Views to Export list. Repeat  the 
selection/move/column resize/reorder 
process to populate the Sheets and  Saved 
Views to Export list as shown above.

6.  Click Save a Set. 
In the New Saved 
Set dialog box, 
change the name to 
Presentations, select the Path relative to 
the active document option, and then click 
OK to save the new set. 

Exporting a Saved Set  
to a PDF File 
Next, you export the Landscape Plans 
saved set to a PDF file.

7.  Click Manage Sets. In the Manage 
Saved Sets dialog box, select the 
Landscape Plans saved set, and then click 
Recall. The Manage Saved Sets dialog box 
is automatically closed, and only the sheets 
from the Floor Plans saved set are now 
displayed on the right side of the Batch 
Export dialog box, as shown below.
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8.  Make sure that the Export as separate 
files option is disabled, and then click  
Export. In the Export PDF dialog box, 
adjust settings as shown, and then click 
Export. In the Export as PDF Document 
dialog box, navigate to the Batch Export 
folder, and then change the default (active 
VWX) file name to Landscape Plans.pdf. 
Click Save to create the PDF file. After 
several seconds, the PDF file is created and 
opened in your default PDF viewer. Examine 
the muli-sheet PDF file. Close your viewer 
when finished.
9.  Congratulations! You have now 
completed the tutorial!
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