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0.0  Introduction 

Thank you for buying this manual. 

This is the sixth major update of this manual and we are helping a lot of Vectorworks users to 
get started and upskilled quickly with this manual. Here are some things that will help you:

Work right through the manual. Some of the exercises may seem too easy. Don’t worry 1. 
about that; try the exercise anyway. I have had some people say that they can do all these 
exercises, but when they are pushed to complete the exercise they realize that they have 
learned something.The information in this manual will not find its way into your head if you 
don’t complete the exercises.
Reading the manual is good, reading the manual and watching the movies is better. 2. 
However, reading the manual, watching the movies and completing the exercises has the 
best results. Watch the movies, try the exercise and then play the movie again. 
Allow yourself two weeks to work through this manual. Some of my clients allow their new 3. 
workers two full weeks to work through this manual. They are expected to complete the 
manual in one week and then repeat the exercises. In the second week they should be 
able to repeat the exercises a couple of times. I have been told that at the end of this time 
the workers are up to speed and are useful Vectorworks technicians.
This manual covers a lot of ground, and you might feel that there is too much content to 4. 
absorb. It’s all there for a reason - this is what you should know to use Vectorworks well. 

The aim of this manual is to take away a lot of the mystery of the computer and to give to you 
an understanding of how you can use Vectorworks.

Comments and discussions are shown like this.

Instructions for you to complete are shown like this.•	

Tips: Useful tips are shown like this.

Measurements for you to use are shown in both metric and imperial. Metric measurements 
are shown first, imperial measurements are show second in brackets. If you are using metric, 
do not type in the imperial measurements; if you are using imperial, do not type in the metric 
measurements. Simply type in the imperial measurements inside the brackets.

The manual is not designed to make you an expert in Vectorworks. Rather, it’s designed to 
build a foundation of essential knowledge so that you will understand the way Vectorworks is 
intended to work.

Simple concepts will be covered and the notes are there as additional help only. When the 
mystery has been removed from Vectorworks you should find that the manuals make a lot 
more sense to you.
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At the beginning of the manual you will find screen pictures for both Windows machines  
and Macintosh machines. Later on you will find either Windows or Macintosh screen pictures. 
While the screen pictures are slightly different from one machine to the other, you will find  
that the pictures display the same information. 

0.1 How to Use this Manual

This manual comes as a hard copy with a CD-ROM. 

There are two exercise folders on the CD. One is called “Imperial Exercises” and the other 
is called “Metric Exercises.” Copy the exercise folder that you want to use to your computer. 
Place the exercise folder in a location to make it easy to find later such as “My Documents.”

Save any training files that you work on to your exercise folder.

When you want to play a movie that is shown in the printed manual, insert the Essential 
Tutorial Manual CD into your computer’s CD player and double click on the file on the CD 
called Essential Tutorial Manual.pdf. This is your electronic copy of the manual, and it 
contains links to all the movies. To play a movie from the electronic copy of the manual, 
move your cursor over the movie icon (the cursor will change shape) and click once. When 
the movie is finished, it will automatically close. If you are using a Macintosh, make sure the 
Essential Tutorial Manual. PDF opens with Adobe Acrobat Reader, not Preview. Preview will 
not display the movie icons. 

You will find that for the first half of the manual there are instructional movies that cover 
most items. As the manual progresses you will find yourself repeating some of the tools  
and techniques. The expectation is that you will have learned how to use that tool or  
technique and therefore will not need a movie to repeat the tool or technique. If you need  
to refresh that technique, go back to the part of the manual where we used it and repeat  
the movie.

0.2 Real World Sizes

In practice, the area that you can draw may seem unlimited because you set up the piece of 
paper that you want to print on and then tell Vectorworks what scale you want to use. Drawing 
in Vectorworks is like drawing on a piece of paper. The gray border shows the edge of the 
printable area (the area that the printer can print on, not the complete size of the paper).

When you are drawing in Vectorworks, ignore the fact that the layer is set to a specific scale. 
The thing to remember is this: draw the objects to the correct real-world sizes regardless of 
the scale of the layer that you are working on. For example, if you are drawing a concrete 
block, then ignore the scale of the layer and draw the concrete block in its full size, the size  
it is in the real world. 
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0.3 New Ways of Drawing

When you are drawing on your drawing board or even in some CAD programs, you draw  
with lines (lines, circles and arcs). The tendency is to carry the same practice on when you 
use Vectorworks. 

It is much easier to maximize the potential of Vectorworks by using objects to draw with,  
which can be easily edited (for example, doors, windows, rectangles, etc). You could say  
that Vectorworks is designed to draw with objects.

When you want to draw shapes you may be tempted to use lines and arcs to draw the shape. 
Always try to draw with solid shapes, rectangles, and polygons. I have created a series of 
exercises that show you how to make complex shapes out of simple shapes by adding the 
shapes together, or by clipping a portion of a simple shape away to make a complex shape. 

It’s very important that you use these new drawing methods to draw your buildings, 
landscapes or engineering models. 
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1.0 Introduction to Vectorworks

Vectorworks is a powerful drawing and designing program that can be utilized by a range  
of professions — from engineering and landscape through to set and lighting design and 
architecture. Vectorworks uses a combination of 2D and 3D tools and concepts to create 
sophisticated drawings and designs. It includes a database/reporting component and a  
built-in scripting language that allows you to make your own custom tools. 

Vectorworks can be used to create simple 2D drawings for joinery, a whole set of contract 
documents for a large commercial building, landscaping design or a virtual 3D model of a 
building that you can walk around or fly through.

When you start Vectorworks it looks like this on a Windows machine:
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And like this on a Macintosh: 

Workspaces

The arrangement of the Menu Bar and Tool Palettes is called a workspace. There are 
workspaces for Architects, Landscapers, and Engineers. You can choose from a range of 
workspaces by going to the Tools Menu, clicking on workspaces and then clicking on the 
workspace that you want.

Go to the Menu bar.•	

Choose •	 Tools > Workspaces > Fundamentals.

With the ease that you can change workspaces and create 
your own customized workspaces, you should get into the 
habit of changing the workspace to one that you like. 
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1.1 Vectorworks Parts

Menu Bar

These are the menus for the Standard Workspace. These menu commands instruct the 
computer to carry out the required action such as opening a document, rendering an 
object, etc. 

When you click on a name in the menu bar, the commands in that menu pop down. You will 
see that some are black and some are gray. The “grayed out” commands are unavailable or 
are inappropriate for the current tool or mode that you are presently working in. All of the 
available commands are shown in black. As you move the pointer down the list of commands, 
they will be highlighted. To choose the highlighted command just release the mouse button on 
a Macintosh, or click on the desired command on a Windows machine.

This is standard Macintosh and Windows interface so far. If you are currently using a 
computer all of this will be familiar. 

Help Menu

The last option on the menu bar is the Help menu. This command 
will open your web browser and display the Vectorworks Online 
Help. You do not need Internet access for this, as all the files are 
stored on your computer. 

Go to the Menu Bar.•	

Choose •	 Help > Contents (on a Windows machine) 

Help > Vectorworks Help...•	  (on a Macintosh)
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You will see a list of bookmarks. 

Click on the topic, click on the •	
Index, or click on the search button 
to give you the ability to search for 
a specific word or phrase. 

View Bar

The view bar contains many of the view functions into one area. It 
allows you to save and retrieve saved views and choose settings 
for what you see on the drawing, the rendering, zoom and so on. 

You can edit the view bar by right mouse clicking (ctrl+click on a one button mouse), or you 
can click on the view bar menu. This allows you to choose the parts that you want to see.  
This bar is really useful, so watch the movie for a deep explanation.

Data Display Bar

There is the data display bar at the bottom of the screen that shows 
where the cursor is at the moment. 

Sample





 ©2009 Jonathan Pickup  |  Vectorworks Essential Tutorial Manual  5 

There is also a Data Display that can 
pop-up when you create something. 
This shows you the size of the object 
you are drawing, and it allows you to 
enter dimensions directly into the fields 
using the keyboard. This allows you to 
accurately control the size of the object 
you are drawing.

The Data Display bar and the Floating Display bar uses  
X and Y coordinates. X are horizontal dimensions and  
Y are vertical dimensions.

The angular dimensions do not follow surveyors bearings;  
0º is across to the right, 90º is up the screen and -90º is  
down the screen.

If you type in a dimension on the floating data bar, it will be in your 
current units. If you want to type in a dimension using different units 
just type the dimension followed by the unit mark. For example, to 
enter 3 feet and 6 inches type in 3’6” and then hit the Return key. You can 
also use simple arithmetic, e.g. plus (+), minus (-), divide (/) and multiply (*).

Tool Bar

The tool bar tells you what tool mode you have selected and 
sometimes has instructions about what to do next. The options 
or modes are displayed by icons in the tool bar along with a 
brief description of each mode as it is selected. 

When you select a tool, you have to check the tool bar to see what mode the tool is in. It may 
not be appropriate to what you want to do.
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1.2 Palettes

There are several palettes that control different aspects of your design;

The Attributes Palette controls the graphic attributes (line style, 
thickness, color, etc.) of the object that you are creating or modifying.

The Snapping Palette contains snaps to control the way that a tool 
is being used.

The Snapping palette controls the way that you snap and the way that 
you control the creation of an object (to be perpendicular, parallel, etc.).  
If you do not turn on some of the snaps, you will not be able to snap onto 
any object. The most useful snaps to leave on all the time are the ones 
show darker.

The snaps are turned on and off by clicking on them with the mouse.  
On the Macintosh, the snaps are darker when they are switched on. On 
the Windows machine, the snaps are lighter when they are switched on.

The Object Info Palette displays information about the object 
created or selected. You can use the Object Info Palette to change 
the size or location of an object, change the layer or class the 
object is assigned to, and you can add or edit database information.
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The Resource Browser allows you to place, import and  
organize resources (gradients, hatches, images, symbols,  
textures and worksheets).

 

The Resource Browser can be used to look into other files  
to get these resources. 

The Navigation Palette gives you quick access to various aspects 
of your drawing (layers, classes, saved views and viewports). This 
palette is only available if you have Vectorworks Designer or one 
of the design series. It is not available if you have Fundamentals. 

The Visualization Palette is used to manage camera and lights. 
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Tool Palettes

The Basic Tool palette contains all the standard 2D tools for 
creating and editing. 

Tools in Vectorworks stay active until a different tool is chosen.  
So if you select the rectangle tool, it will stay active until you  
select a different tool. Clicking on the screen will start creating 
another rectangle even if you only want to select the zoom tool.  
The strategy is to select the tool first and then click on the screen.  
When you are finished with the tool, choose the next tool that  
you want.

The Tool Sets palette contains tools that are used for creating and 
modifying more advanced objects. The tools are grouped together 
in tool sets. The tool sets can be dragged off to make a separate 
tool palette, sometimes called tear-off palettes. 

All of these palettes are known as Floating Palettes because they 
can be moved anywhere on the screen by clicking onto their title 
bar and dragging the palette to the desired location. On Windows 
machines many of these palettes can be docked to either side of 
the screen or at the top of the screen. 

To find palettes, go to the Menu Bar.•	

Choose •	 Window > Palettes > and choose the palette 
that you want.

If the palette has a tick next, to its name then the •	
palette is open. If you choose the palette, again  
then the palette will close. To open the palette, 
choose it again.
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1.3 Filing

New File

To create a new Vectorworks document, from the •	
Menu Bar choose File > New...

This allows you to create a new file from a blank 
Vectorworks template. Using a template means that the 
new drawing will be exactly the same as the template in 
every way except for its name.

Template drawings can be created with all your favorite 
settings and saved as a template so that you don’t have 
to set them up in every new drawing that you create. 
They can even have drawn objects in them such as title 
blocks and symbols.

Saving Files

Once you begin a drawing in Vectorworks or open an existing  
file you will need to continually save your drawing. Until you save  
a file, anything you have drawn will not be stored. When you use 
the “Save” command you are storing the file onto your hard drive.

Go to the Menu Bar.•	

Choose •	 File > Save or Save As...

When you save a file the first time you get the opportunity 
to decide where you want to store the drawing. 

Make sure that you store the drawing into the correct •	
folder on your hard drive or in the correct folder on 
the server if you are using Vectorworks in a network.
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Opening Existing Files

When you create files with Vectorworks, you should remember to store them in a separate 
place, on your hard drive, from where Vectorworks is stored.

To open an existing drawing file, from the •	
Menu Bar choose File > Open...

Locate the file that you want and click on the Open button.•	

Recently opened drawings are shown on the File Menu. 
If the file you want is listed there, just select it from the list. 
Otherwise, use the Open command from the File menu. 
If the file has been open recently, then you can use the 
recent file command from the menu bar. 
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