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Introduction
This manual covers one of the best parts of Vectorworks, creating 3D models. It is really fun 
and rewarding to create the forms you want and be able to move around them to view your 
work from different angles. 

Here is an example from a first-time user of 
Vectorworks. The project was a high school 
graphics project and the user had not used 
Vectorworks before. The user was given an 
earlier edition of this manual and they 
worked though the exercises. Then with 
only a little guidance from an experienced 
trainer, the user was able to produce this 
model. 

When you first look at this model, it seems so complex, you may wonder how it was made. 
There is a saying, “How do you eat an elephant? One bite at a time...”  This can be applied to 
your models. How can you create this coffee machine? One part at a time. This coffee 
machine is mainly made from simple extruded objects with a couple of complex curves. When 
you bring them all together and the result is magic. 

If you look at the top of this table, it looks 
like a complex form, but if you were to make 
this from a timber slab, how would you build 
it? 

You would probably start with a solid slab of 
timber. 
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Then you could cut the corners out. 

And then you can add the center piece, and 
edit the edges. 

0.1	 How to Use this Manual
This manual builds on the Vectorworks Essential manual. The Essential manual is designed  
to show you basic concepts of Vectorworks such as drawing, modeling, and basic file 
organization. If you are unfamiliar with these concepts, then you should get the Essential 
manual and complete it before you go any further. 

Here are some ideas to help you to use this manual better:

Spend the time to work through the manual. The information in this manual will not find it’s 
way into your head if you don’t complete the exercises. Reading the manual is good, reading 
the manual and watching the movies is better, reading the manual, watching the movies and 
completing the exercises has the best results. Watch the movies, try the exercise and then 
play the movie again. 

Comments and discussions are shown like this.

•	 Instructions for you to complete are shown like this.
Tips: Useful tips are shown like this.
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Measurements for you to use are shown in both metric and imperial. Metric measurements  
are shown first, imperial measurements are show second in brackets. If you are using metric, 
don’t type in the imperial measurements; if you are using imperial, don’t type in the metric 
measurements. 

This manual comes as a hard copy with a CD-ROM. 

There are two exercise folders on the CD. One is called “Imperial Modeling Exercises” and the 
other is called “Metric Modeling Exercises.” Copy the exercise folder that you want to use to 
your computer. Place the exercise folder in a location to make it easy to find later, such as “My 
Documents.”

Save any training files that you work on to your exercise folder.

When you want to play a movie that is shown in the printed manual, insert the 3D Modeling 
Tutorial Manual CD into your computer’s CD player. Right click on the file on the CD called 3D 
Modeling Tutorial Manual.pdf, choose Open with... and choose Acrobat reader. This is your 
electronic copy of the manual, and it contains links to all the movies. To play a movie from the 
electronic copy of the manual, 
move your cursor over the movie icon (the cursor will change shape) and click once. When 
the movie is finished, it will automatically close. If you are using a Macintosh, make sure the 
manual opens with Adobe Acrobat Reader, not Preview. Preview will not display the movie 
icons. When the movie is finished it will automatically close. Use Adobe Arcobat Reader to 
read the manual and play the movies; use Vectorworks to do the exercises. 

0.2	 What’s in This Manual
This manual starts with an introduction to modeling in Vectorworks. This section explains the 
basic concepts you need to create complex models effectively. There are a series of modeling 
exercises designed to show you how individual tools and commands work. Some of these 
exercises will use a few tools or commands together to show you the flow of work from a 
simple block to the final model. 

Following the introduction, there is an 
architectural modeling exercise to bring 
several modeling tools, commands, and 
concepts together to develop a model and 
create drawings from it. 
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The final part of the manual is a bus stop 
exercise. The aim of this project is to work 
through a long series of exercises to 
create a final project. You will learn how to 
break the project down into small parts 
and model each of these. You will learn 
how to do more advanced modeling by 
making street furniture, how to use some 
of the advanced tools for creating curved 
3D models, and how to move through a 
series of tools and commands to get the 
model that you want.

0.3	 New Ways of Drawing

When you are drawing in Vectorworks, draw the objects to the correct real-world sizes 
regardless of the scale of the layer that you are working on. 

It is much easier to maximize the potential of Vectorworks by using objects to draw with,  
as they can be easily edited (for example, doors, windows, rectangles, etc). You could say  
that Vectorworks is designed to draw with objects.

When you want to draw shapes, you may be tempted to use lines and arcs to draw the shape. 
Always try to draw with solid shapes, rectangles, and polygons. I have created a series of 
exercises that show you how to make complex shapes out of simple shapes by adding the 
shapes together or by clipping a portion of a simple shape away to make a complex shape. 

It’s very important that you use these new drawing methods to draw your buildings, 
landscapes, or models. 

This manual is intended to be used with the standard Vectorworks workspace. After you have 
completed this manual, you can change back to your normal workspace and carry out the 3D 
modeling you want. 

•	 Go to the Menu bar.
•	 Choose Tools > Workspaces > Standard. 
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1.0	 Simple 3D Modeling 

1.1	 Working Planes
When you create extrusions and primitive shapes, they always start at zero on the working 
plane, when you want to create more complex shapes, working planes help you to change the 
active working plane to a position that suits. When you create planar objects, they are created 
on the working plane, so it is really important to learn how to create and manage working 
planes. 

•	 Open the file 3D Model 1.sta from the exercises folder.
•	 Go to the 3D Modeling tool set.
•	 Select the Set Working Plane tool. 
•	 Go to the Tool bar. Select the second mode. 

•	  Go to the Menu bar. 
•	 Choose Window > Palettes > Working Planes. This 

opens a palette where you can save, edit, and recall 
working planes. 

•	 Move the cursor to the face of the 
object. I’ve moved to the right side. 
Notice how the side of object high-
lights.
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•	 Click once. This sets the working  
plane to the face of the object. 

•	 Go to the Working Planes palette.
•	 Click on the Add button. 

•	 Name the working plane. 
•	 Click on the OK button. 
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The working plane is added to the palette. 

•	 Move your cursor to the red dot at the 
top of the working plane. These dots 
allow you to rotate the working plane.  
Each color rotates the working plane in 
a different direction. When you move 
to the dot, you will see an indication of 
the direction. 

•	 Click once.
•	 Move your cursor to a new location. 

The Floating Data bar will tell you the 
offset angle. This is the angle from the 
working plane. 

•	 Click once. 
•	 Go to the Working Planes palette.
•	 Click on the Add button. 

•	 Name the working plane. 
•	 Click on the OK button. 



SAMPLE

4	 3D Modeling Vectorworks  |  © 2010 Jonathan Pickup

The working plane is added to the palette. 

•	 Move to the next side of the object. 
•	 Click once. This sets the working plane 

to the face of the object.
•	 Go to the Working Planes palette.
•	 Click on the Add button. 
•	 Name the working plane. 
•	 Click on the OK button. 

The working plane is added to the palette.



SAMPLE

	 ©2010 Jonathan Pickup  |  3D Modeling Vectorworks	 5	

•	 Move to the top of the object. 
•	 Click once. This sets the working plane 

to the face of the object
•	 Go to the Working Planes palette.
•	 Click on the Add button. 
•	 Name the working plane. 
•	 Click on the OK button. 

•	 Move to the cut side of the object. 
•	 Click once. 
•	 Go to the Working Planes palette.
•	 Click on the Add button. 
•	 Name the working plane. 
•	 Click on the OK button. 

The working plane is added to the palette.

•	 Go to the Working Planes palette. 
•	 Double click on the Right working 

plane. 
•	 Vectorworks moves the working plane 

to the front. 
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•	 Go to the Working Planes palette. 
•	 Double click on the Top working 

plane. 
•	 Vectorworks moves the working plane 

to the top face. 

•	 Go to the Working Planes palette. 
•	 Double click on the Side working 

plane. 
•	 Vectorworks moves the working plane 

to the cut face. 

•	 Go to the Working Planes palette. 
•	 Double click on the Right working 

plane. 
Vectorworks moves the working plane to 
the right face. 

•	 Go to the Menu bar.
•	 Choose Window > Palettes >...  Open 

the Snapping palette if it is not already 
open. 
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•	 Go to the Snapping palette.
•	 Ensure Snap to Working Plane is 

active (the bottom-right button). 

•	 Go to the Basic tool palette.
•	 Choose the Rectangle tool. 
•	 Draw a rectangle on the working 

plane. 

The ability to have these objects projected 
on your model is called Planar graphics.
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1.2	 Extrusions

To create an extrusion, start with a solid planar element—for example, a rectangle, a circle, 
etc. If you want to render the object, it has to be a solid object before you extrude it. It can be 
a line, rectangle, polygon, or any planar object.  

Extrusions follow a few rules:
1.	 Extrusions from objects drawn on the 

screen plane are based on the 
viewing plane. They seem to come 
out of the screen at you. 

2.	 Extrusions from planar objects are 
always based on the working plane. 

3.	 Extrusions always start at 0 on the 
working plane. If you haven’t set a 
working plane, then the extrusion will 
start at Z=0 on the current layer.

4.	 The extrusion is based on the planar 
object and this shape is stored by 
Vectorworks. You can use the command 
Edit Extrude from the Modify menu to 
edit the original shape and change the 
extrusion, or double click on the extrude 
to edit the original geometry.

5.	 You can edit the length of the extruded 
shape using the Object Info palette.

6.	 You can edit the location of the extruded 
shape using the Object Info palette. 
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Creating Extrusions
The first rule of extrusions is that objects drawn on the screen plane will always extrude 
toward you; objects drawn on the layer plane, or 3D plane, will extrude perpendicular to the 
plane. This means that you have to be aware of the view you are in, or the plane of the object, 
before you choose the extrude command.  

•	 Open the file 3D Model 2.sta from the 
exercise folder.

There are three equal rectangles in the 
middle of the drawing. 

•	 Make sure that you are in a Top/Plan view.
•	 Go to the View bar.
•	 Click on the pop-up menu for the standard views.
•	 Choose Top/Plan.

•	 Select the first (left-hand) rectangle. This object has been drawn 
on the screen plane. 

•	 Go to the Menu bar.
•	 Choose  Model > Extrude...
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•	 Extrude this rectangle 2000mm (6’). This rectangle 
has been extruded towards you, that is, it has been 
extruded up.

•	 Select the second (middle) rectangle. This object has been drawn 
on the screen plane. 

•	 Go to the View bar.
•	 Click on the pop-up menu for the standard views.
•	 Choose Front.

In this view you can see how the first 
rectangle was extruded up in 3D.

•	 Go to the Menu bar.
•	 Choose  Model > Extrude...
•	 Extrude this rectangle 2000mm (6’).  

This rectangle has been extruded  
toward you—in the front view.

•	
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•	 Go to the View bar.
•	 Click on the pop-up menu  

for the standard views.
•	 Choose Right Isometric.

In this view you can see how the first 
rectangle was extruded up and the 
second rectangle was extruded towards 
the front.

•	 Select the next rectangle. This object 
has been drawn on the layer plane. 

•	 Go to the Menu bar.
•	 Choose  Model > Extrude...
•	 Extrude this rectangle 2000mm (6’).  

This rectangle has been extruded  
directly up, perpendicular to the way it 
was created.
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•	 Select the last rectangle.  This object 
has been drawn on a 3D plane. 

•	 Go to the Menu bar.
•	 Choose  Model > Extrude...
•	 Extrude this rectangle 2000mm (6’). 
•	 This rectangle has been extruded  

perpendicular to way it was created.




