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0.0 	 Introduction 
Thank you for buying this manual. Over the years, this manual has helped a lot of Vectorworks 
users to get started and trained quickly. Here are some things that will help you:

1.	 Work right through the manual. Some of the exercises may seem too easy. Don’t worry 
about that; do them anyway. I have had some people say that they can do all these 
exercises, but when they are pushed to complete the exercise, they realize that they have 
learned something. The information in this manual will not find its way into your head if you 
don’t complete the exercises.

2.	 Reading the manual is good, reading the manual and watching the movies is better. 
However, reading the manual, watching the movies, and completing the exercises  
has the best results. Watch the movie, try the exercise, and then play the movie again. 

3.	 Allow yourself at least one week of full-time work to work through this manual. Some  
of my clients allow their new workers two full weeks to work through this manual. 
Experience shows that getting users to work right through the manual manuals creates 
more productive users than those who do not—even when compared to users who have 
been using Vectorworks for several months.

4.	 This manual covers a lot of ground, and you might feel that there is too much content to 
absorb. It’s all there for a reason: this is what you need to know to use Vectorworks well. 

The aim of this manual is to take away a lot of the mystery of the software and to give you an 
understanding of how you can best use Vectorworks.

Measurements for you to use are shown in both metric and imperial. Metric measurements are 
shown first, immediately followed by imperial measurements in brackets. If you are using metric, 
do not type in the imperial measurements. If you are using imperial, do not type in the metric 
measurements. Simply type in the imperial measurements that appear inside the brackets.

The manual is not designed to make you an expert in Vectorworks. Rather, it’s designed to 
build a foundation of essential knowledge so that you will understand the way Vectorworks  
is intended to work.

Comments and discussions are shown like this.

•	 Instructions for you to complete are shown like this.
Tips: Useful tips are shown like this.
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Simple concepts will be covered, and the notes are there as additional help only. When the 
mystery has been removed from Vectorworks, you should find that the manuals make a lot 
more sense to you.

At the beginning of the manual you will find screen pictures for both Windows and Macintosh 
operating systems. Later on, you will find either Windows or Macintosh screen pictures. While 
the screen pictures are slightly different from one operating system to the other, you will find  
that the pictures display the same information. 

This manual starts with an introduction to the Vectorworks interface—the way that 
Vectorworks appears on the screen. This will show you all the parts you need to know.  
It is important to learn these parts, so you can find your way around. 

Once we figure out what the parts of Vectorworks are, we will learn how to use these parts  
to create objects. In Vectorworks, we do not draw lines—we make objects. Objects are much 
better than drawing with lines because with objects you can attach information and report size, 
areas, volumes, and other information. 

We will be starting with exercises to reinforce the importance of working with objects, and you 
will learn the quickest, most effective ways of working with Vectorworks. The first exercises will 
teach you the basic Vectorworks concepts: how to create objects, how to place the objects 
where you want them, how to work with the objects, and how to create drawings with 
dimensions and annotations.

The manual then moves into learning Vectorworks’ many tools and commands in detail,  
which will enable you to move away from simple drawings and models to complex ones. 

0.1	 How to Use this Manual
This manual comes as a hard copy with a DVD. 

There are two exercise folders on the DVD. One is called “Imperial Exercises,” and the other 
is called “Metric Exercises.” Copy to your computer the exercise folder that you want to use. 
Place the exercise folder in a location, such as in “My Documents,” to make it easy to find 
later. Save any training files that you work on to your exercise folder.

When you want to play a movie that is shown in the printed manual, insert the Essential 
Tutorial Manual DVD into your computer’s DVD player and double-click on the file on the  
DVD called “Essential Tutorial Manual.pdf.” This is your electronic copy of the manual, and  
it contains links to all the movies. To play a movie from the electronic copy of the manual, 
move your cursor over the movie icon (the cursor will change shape), and click once. When 
the movie is finished, it will automatically close. If you are using a Macintosh, make sure the 
Essential Tutorial Manual.pdf opens with Adobe Acrobat Reader, not Preview. Preview will not 
display the movie icons. This manual is best if displayed on a monitor that is 1900x600 pixels. 
Smaller screens will give you trouble displaying the full movies. 
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You will find that for the first half of the manual there are instructional movies that cover 
most items. As the manual progresses, you will find yourself repeating some of the tools  
and techniques. The expectation is that you will have learned how to use that tool or  
technique and therefore will not need a movie to repeat the tool or technique. If you need  
a refresher on that technique, go back to the part of the manual where we used it and  
repeat the movie.

0.2	 What’s in This Manual
This manual starts with an introduction to Vectorworks and how to use it. This particular 
section explains the Vectorworks interface (the way Vectorworks appears on the screen)  
and covers the basic concepts, such as creating simple objects, controlling graphics, and 
creating a drawing from start to finish (the workflow). 

After leaving the basics, there is a detailed section on using many of the tools and commands. 
There are a lot of tools and commands, so this section focuses on the most important ones to 
get you started. It is important to complete this section because you need to learn how to use 
the tools’ various options. 

The third section is about organizing information in Vectorworks. There are concepts you  
need to learn in order to create the models, drawings, and reports you want. This section 
builds on the concepts introduced in the workflow exercise in the first section. 

After learning the tools and commands and how to organize information, the next section 
brings these skills together with a drawing exercise design to practice your new skills. 

It might be tempting to skip the section on drawing buildings if you are not using Vectorworks 
Architect, but you will learn several new skills from this section, so it is recommended for everyone. 

The final section is about worksheets (like a spreadsheet). I think worksheets are the most 
under used (yet powerful) aspect of Vectorworks. Worksheets allow you to count objects,  
do calculations on these objects (like costing), and create reports on objects in the drawing. 

0.3	 New Ways of Drawing
When you are drawing in Vectorworks, draw the objects to the correct real-world sizes 
regardless of the scale of the layer that you are working on. 

It is much easier to maximize the potential of Vectorworks by using objects (for example, 
doors, windows, rectangles, etc.) to draw with because they can be easily edited. Vectorworks 
is designed to draw with objects.

When you want to draw shapes, you may be tempted to use lines and arcs to draw the shape. 
Always try to draw with solid shapes, rectangles, and polygons. I have created a series of 
exercises that show you how to make complex shapes out of simple shapes by adding the 
shapes together or by clipping a portion of a simple shape away to make a complex shape. 
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It’s very important that you use these new drawing methods to draw your buildings, 
landscapes, or engineering models. 

0.4	 Real-world Sizes
When you are drawing in Vectorworks, the thing to remember is to draw the objects to the 
correct real-world sizes regardless of the scale of the layer that you are working on. 

SAMPLE



© 2014 Jonathan Pickup 	 Vectorworks Essentials Tutorial Manual	  1	

1.0	 Introduction to Vectorworks
In this chapter you will look at the basic interface of Vectorworks and learn about basic 
concepts for creating, selecting, and deleting objects and how to assign graphic attributes  
to objects.

This chapter is important because it covers the most basic concepts in Vectorworks, the 
concepts that make it different from other programs.

Vectorworks is a powerful program that can be utilized by those in a range of professions— 
from engineering and landscape to set and lighting design and architecture. Vectorworks uses  
a combination of tools and concepts to create sophisticated drawings and models. It includes  
a database/reporting component and a built-in scripting language that allows you to make your 
own custom tools. 

Vectorworks can be used to create simple drawings for joinery, a whole set of contract 
documents for a large commercial building, landscaping design, or a virtual model of a 
building that you can walk around or fly through.

1.1	 Vectorworks Interface 
When you start Vectorworks it looks like this on a Windows machine:
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•	 Use the Selection tool to select all the 
objects on the screen by dragging a  
marque around everything. 

•	 Hit the Delete or backspace key to  
delete everything. 

•	 Your rectangle will be in the middle  
of the grid. 

2.0	 Modeling and Drawing
In this chapter you will learn to create an object and use it to create  
a drawing. This the most effective way to create drawings. When the 
object is updated, it is easy to update the drawings. 

This chapter is important because it is an introduction to 3D modeling, and it shows the 
workflow from the start of a drawing to the finish. The techniques used here are not the  
only way to create a 3D model, but they are an important introduction to 3D Modeling. 

•	 Go to the Basic tool palette .
•	 Double-click on the Rectangle tool.
•	 Type in the dimension you want for  

the width field, 150mm (6”).
•	 Type in the dimension that you want  

for height field, 150mm (6”).
•	 Set the box position (the black dot  

in the grid of nine) to the center by  
clicking on the correct radio button. 

•	 Enter the coordinates for the origin  
of the rectangle: X = 0, Y = 0

•	 Click on the OK button.
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3.0	 Tools and Commands in Detail
Vectorworks has many tools and commands for creating, editing, modifying, and annotating 
your creations. At some point you need to learn these tools and commands, so this section  
of the manual is designed to teach you many of them in detail. 

There are several exercises in this chapter. They are designed to teach you the basic tools 
and commands that you will need to use Vectorworks effectively. Many users want to hurry 
through these exercises, but these exercises are vital if you want to use Vectorworks well. 
Please make time to practice these exercises every day, as subsequent exercises will be 
easier if you learn these tools and techniques now.

•	 Open the file called Creating and Editing.sta.
 

The file is divided up into a series of layers. The exercises are designed to teach you how to 
draw and edit things in Vectorworks. Each tool you choose in Vectorworks has choices about 
how you use that tool. The choices are shown on the Tool bar. The purpose of these exercises 
is to get you to use each mode for each tool.

When you have completed the instructions on the first layer, go to the 
layer button and choose the next layer down in the list. Do the same for 
all the layers until you get to the bottom of the layer list. Then you can 
move on to the next exercise.

Use these exercises as a starting reminder when you have taken a 
break from Vectorworks for any length of time. They are designed to 
allow you to develop some skills with Vectorworks. Then you can use 
them to refresh your memory.
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4.0	 Annotation
This chapter will introduce you to the main annotation tools. These tools and techniques  
are important for all Vectorworks users because they enable you to communicate your 
designs effectively. 

4.1	 Text 

Getting Started
Most drawings require text, so it’s 
important that you are able to create  
and edit text easily.

•	 Open the file called Annotation.sta 
from the exercises folder.

The file is a metal bracket that is missing 
dimensions and labels. 

Creating Text

•	 Go to the Basic tool palette.
•	 Select the Text tool.

•	 Go to the Menu bar.
•	 Choose Text > Format Text...
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5.0	 Organizing Information
With Vectorworks, you have the ability to create several drawings from one file. This means 
that you have to learn to organize your information, and that is what this chapter is all about. 
After all, organization of your information is important regardless of whether you’re an 
architect, landscaper, or designer. 

Vectorworks uses several concepts to organize information. We will be looking at only  
some of the concepts:
Design Layers
Classes
Sheet Layers
Viewports

5.1	 Design Layers and Sheet Layers
We use Design Layers as an organizational tool to break up the design into usable chunks. 
Layers are used to control the visibility of parts of the drawing so that we can hide or show 
information for different purposes.

Design Layers are a horizontal organizing method where you can divide a file up into 
horizontal chunks. These horizontal chunks also have a height, and if you set the heights  
up correctly, you can easily generate 3D views of the model.

If you were an architect, you would  
tend to break up the design into building 
elements or stories (floors) of the 
building. You would also have several 
layers that contain drawings and details 
that make up the document set.
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6.0	 Drawing Exercise
The aim of this exercise is to bring together many of the drawing 
tools and techniques into one drawing. This exercise reinforces the 
flow of the tools from start to finish. We want to complete a drawing 
of a steel bracket.

Start with a new file. 

•	 Go to the Menu bar.
•	 Choose File > New... 

•	 On the Create Document dialog box, 
choose the option to Create blank 
document. We will start with a blank 
document and set it up to suit the  
drawing that we want to draw. 
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7.0	 Introduction to 3D Modeling
Modeling in Vectorworks is not just a fun way to create objects that have never existed before, 
it is also the quickest way to create your drawings. Earlier in the manual we looked at a simple 
3D model and we used this to create drawings for the object. In this chapter you will learn 
about the basic concepts for working in 3D. 

7.1	 Working Planes
Working planes are really important for 3D modeling. When you draw objects, they are drawn 
on the working plane. Extrusions also use the working plane, as the extrusion is always 
perpendicular to the plane of the object. 

Set Working Plane 
Vectorworks has the ability to set automatic working planes, but  
it is still important to know how to set a working plane in order to 
understand the concept of the automatic working plane.  
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8.0	 Drawing Buildings 
When you read the title to this chapter, your initial thought might be that drawing buildings 
does not pertain to your profession. However, even if you do not need to draw buildings, you 
still need to learn the basic concepts of doing so. Many clients now expect to see your project 
in relation to their building. Therefore it’s important that you be able to create a simple building 
as a backdrop to your design proposal. As well as creating a building model, this chapter 
shows you how to create drawings from your model—a technique you can use on many  
other types of projects.

Before starting this section, make sure that you are using the Standard Workspace.  
From the Menu bar, choose Tools > Workspaces > Standard.

Normally, to start a project you would work out the number of layers that you need and the 
classes that you would need to make the drawing. To work out the layers and classes required, 
you need to have some idea of the project and the number and extent of the drawings that you 
want to make. For this case, we will use a template file that has already been set up with the 
layers and classes that we need, but the layers are not set at the correct heights. 

We need to have some idea of the house that we will be drawing. We have looked at the plan 
and worked out that the storey (floor) will have a wall height of 2440mm (8’ 0”). To set up the 
layers to their correct heights, we need to edit the layer using the Organization dialog box.

•	 Go to the Menu bar.
•	 Choose Tools > Organization...

•	 Click on the Design Layers tab.
•	 Double-click on the Level 1 layer.

8.1	 Setting up the Layer Heights
•	 Open the file Building 1.sta from the exercise folder. 

SAMPLE



© 2014 Jonathan Pickup 	 Vectorworks Essentials Tutorial Manual	  237	

9.0	 Worksheets
Worksheets are a very important part of Vectorworks. When you use any of the Vectorworks 
premade counting or reporting tools, Vectorworks will create a worksheet to count or report 
your information. In order to deal with these reports and schedules, it’s important that you 
understand the basic concept of worksheets.

Vectorworks can create spreadsheets within the drawing. That means you can count things, 
create databases, extract information from objects, and do mathematical operations and 
functions without having to leave Vectorworks.

These spreadsheets, or worksheets as they are called in Vectorworks, are linked to the  
source of information so that the worksheet can be updated when the source changes. To  
put it another way, if you edit the things in the drawing, the spreadsheet can be updated easily.

The most powerful worksheets in Vectorworks are databases linked to Symbols or Plug-in 
Objects listing the data entered in the different fields. As you add these objects into the file,  
you can update the worksheet and check the information. An example of this would be  
a bracing spreadsheet that tracks the bracing objects in the drawing. As you add bracing 
objects, the worksheet tracks the number, type, and length of the brace. It puts this information 
into the worksheet, letting you know if you have achieved enough bracing in each direction. 

We can classify the worksheets into a few different groups depending on the nature of the 
worksheets:

•	 Count or select objects (generally symbols) through the file. They do not need to have a 
record attached, and they need not be in the same class or layer. We can choose to count 
symbols on a specific layer or assigned to a specific class.

•	 Do mathematical operations on drawn objects: areas, perimeters, volume, etc.
•	 Name the objects (Object Info palette) and find properties of them and their combinations.
•	 Create reports using symbols with records and list the field values from the symbols in 

the report. 
This chapter will explain some simple worksheets so you can see how easy it is to use 
them. Worksheets can be very powerful, so if you want to learn more after this, please  
refer to page 264. 
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